none
This is the closest thing to a test forum I could find and this is a test RRS feed

  • Question

  • The outlk12.admx file is also an xml file, and it includes 'categories' and 'policies' (roughly equivalent to folders and files) that define the individual policies. Firstly, you need to add a category; in this file there is an order (roughly reflecting the view you see in the policy editor), so find the "DesktopAlert" category (about the tenth one in the file), and you will see the file looking like this:
     
    <category name="L_DesktopAlert" displayName="$(string.L_DesktopAlert)">
        <parentCategory ref="L_AdvancedEmailoptions" />
    </category>
    <category name="L_Trackingoptions" displayName="$(string.L_Trackingoptions)">
        <parentCategory ref="L_Emailoptions" />
    </category>
     
    Add a new category between these two, so that it looks like this:
     
    <category name="L_DesktopAlert" displayName="$(string.L_DesktopAlert)">
        <parentCategory ref="L_AdvancedEmailoptions" />
    </category>
    <!-- Add the following section -->
    <category name="L_ShowFields" displayName="$(string.L_ShowFields)">
        <parentCategory ref="L_Emailoptions" />
    </category>
    <!-- End of added section -->
    <category name="L_Trackingoptions" displayName="$(string.L_Trackingoptions)">
        <parentCategory ref="L_Emailoptions" />
    </category>
     
    Finally, add the policy you need. Search for the "DisableAttachmentPreviewing" policy (also about the tenth policy - under the <policies> tag, which follows the <categories>), and you will see these two policies:
     
    <policy name="L_DisableAttachmentPreviewing"
              class="User"
              displayName="$(string.L_DisableAttachmentPreviewing)"
               explainText="$(string.L_DisableAttachmentPreviewingExplain)"
              key="Software\Policies\Microsoft\Office\12.0\Outlook\Preferences"
              valueName="DisableAttachmentPreviewing">
        <parentCategory ref="L_Emailoptions" />
        <supportedOn ref="windows:SUPPORTED_WindowsVista" />
        <enabledValue>
            <decimal value="1" />
        </enabledValue>
        <disabledValue>
            <decimal value="0" />
        </disabledValue>
    </policy>
    <policy name="L_Enablemarkingofcomments"
              class="User"
              displayName="$(string.L_Enablemarkingofcomments)"
              explainText="$(string.L_EnablemarkingofcommentsExplain)"
              key="Software\Policies\Microsoft\Office\12.0\Common\MailSettings"
              valueName="MarkComments">
        <parentCategory ref="L_Emailoptions" />
        <supportedOn ref="windows:SUPPORTED_WindowsVista" />
        <enabledValue>
            <decimal value="1" />
        </enabledValue>
        <disabledValue>
            <decimal value="0" />
        </disabledValue>
    </policy>
     

    Enjoy,
    Tony
    www.WordArticles.com
    Friday, May 13, 2011 10:08 AM

All replies

  • OK - it seems as if length is the issue - the web adds lots of markup and makes my post too big. Off to try again for real!
    Enjoy,
    Tony
    www.WordArticles.com
    Friday, May 13, 2011 10:09 AM