none
IE 10 and Win 2K8R2, Citrix XenApp 6.5 RRS feed

  • Question

  • Hi all,

    having a strange issue with IE10.

    It have been configured and deployed using the IEAK10. and all works ok at initial log on. If a user logs off, then back on again, the home page is lost.

    Any ideas what could be causing this?

    If I redeploy IE10 using the package generated, the home page returns.

    there are no GPO's causing this either from what I can tell.

    Any help would be much appreciated.

    Ta!

    Thursday, April 17, 2014 2:23 PM

Answers

  • So the homepage and spell checker are affected after the user logoff. I suggest you check the registry key for homepage and see if it is listed there

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    “Start Page”=”http://.....”

    As a workaround, you can lock the homepage settings via GPO, User Configuration\Administrative Templates\Windows Components\internet explorer, Disable changing homepage settings.

    For Internet Explorer 10 doesn’t provide Group Policy settings for Spellcheck.

    but you can see this article to check if Spellcheck is influenced by elements.

    Internet Feature Controls (S..T)

    Part: Spellcheck and AutoCorrect Support:

    http://msdn.microsoft.com/en-us/library/ee330735(v=vs.85).aspx#spellchecking


    Yolanda Zhu
    TechNet Community Support

    Friday, April 18, 2014 7:06 AM
    Moderator

All replies

  • adding to this, the Spell Checker works at first log in, and subsequent logins it doesn't.

    App Data, is redirected if thats any help.

    Cheers again!

    :)

    Thursday, April 17, 2014 2:42 PM
  • So the homepage and spell checker are affected after the user logoff. I suggest you check the registry key for homepage and see if it is listed there

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    “Start Page”=”http://.....”

    As a workaround, you can lock the homepage settings via GPO, User Configuration\Administrative Templates\Windows Components\internet explorer, Disable changing homepage settings.

    For Internet Explorer 10 doesn’t provide Group Policy settings for Spellcheck.

    but you can see this article to check if Spellcheck is influenced by elements.

    Internet Feature Controls (S..T)

    Part: Spellcheck and AutoCorrect Support:

    http://msdn.microsoft.com/en-us/library/ee330735(v=vs.85).aspx#spellchecking


    Yolanda Zhu
    TechNet Community Support

    Friday, April 18, 2014 7:06 AM
    Moderator