locked
Unable to type Chinese characters in Windows 7 RC RRS feed

  • Question

  • Hi everyone. I am having a bit of a problem here. I realised that I can't type Chinese characters in Windows 7 RC1! =( I did the following steps in an attempt to solve this problem but they failed. Sigh. =(

    1. Opened up Control Panel.
    2. Accessed Clock, Language and Region option.
    3. Opened Region and Language.
    4. Opened Change keyboards or other input methods.

    *A box pops out*

    5. Clicked on "Change keyboards".

    *Text Services and Input Languages box pops out*

    6. Under Default Language, I changed it from "English-US" to "Chinese-Simplified (PRC)-Chinese Simplified-US keyboard
    7. Press Ok twice but nothing happened on the taskbar or anything. ><

    I selected 'float on desktop' option under the 'language bar' option but nothing came out. I didn't experience this problem in Windows 7 Beta though. I hope this problem can be solved as soon as possible. Thanks. [:
    • Moved by Ronnie VernonMVP Wednesday, July 1, 2009 3:38 AM Focus (From:Windows 7 Installation, Setup, and Deployment)
    Sunday, June 14, 2009 6:01 PM

All replies

  • zeta_mane,

    Strange - I'm able to type in Japanese and Greek in the Windows 7 RC just fine, and I can't imagine that Chinese should be any different! If you right-click anywhere in your taskbar, and expand the Toolbars menu, is the Language bar not enabled?
    -Alex
    Sunday, June 14, 2009 8:36 PM
  • Hi,

     

    You should install a Chinese IME before typing Chinese characters.

     

    To do it:

     

    Control Panel-> Clock, Language and Region-> Region and Language->Keyboard and Languages->Change keyboards->Add->Chinese (Simlified,PRC)->Keyboard

     

    Please choose which IME you want to install, then apply the settings.

     

    Thanks.

    • Proposed as answer by Sheron Tan Wednesday, August 1, 2012 4:42 PM
    • Unproposed as answer by Sheron Tan Wednesday, August 1, 2012 4:42 PM
    Tuesday, June 16, 2009 9:17 AM
  • Hi. I have installed the Chinese IME already and the toolbar seems to be working well until today, when it suddenly disappeared when I wanted to find it to type Chinese characters. I have tried System Restore but to no avail. Back at the Control Panel, everything's normal (as in all setting are correct and appropiate) I suppose, but the language bar just refuse to show up.

    I have reformatted my system once to get it up but now, the language bar is missing again. >< May I know if there is a permanent solution to this naughty language bar playing hide-and-seek with me? Sigh.  Thanks. [:
    Thursday, June 25, 2009 2:44 PM
  • zeta_mane,

    Some users have been able to get the language bar to reappear after occasional disappearances by removing all input languages other than English, rebooting the machine, and then re-adding the others.
    -Alex
    Thursday, June 25, 2009 3:20 PM
  • Does it work if you remove and reinstall Chinese IME?

    Thanks.
    Tuesday, June 30, 2009 3:17 AM
  • I wanna say that I have the same problem like zeta does, except my language never showed up, not even once. Everything works great in RC1, but I was never able to type Chinese at all.
    Wednesday, August 5, 2009 8:08 PM
  • Even in Windows Vista, using Chinese-Simplified (PRC)-Chinese Simplified-US keyboard will NOT let you type Chinese.  US-Keyboard will always type English.  I selected Chinese-Simplified (PRC)-Chinese Simplified-PinYin Keyboard and I can type CHinese without a single problem.   If you don't see the PinYin option, then you need to install it as mentioned above.



    Thursday, October 22, 2009 3:40 PM
  • Thanks, with your help i can do my project
    Wednesday, May 25, 2011 4:22 AM
  • i know.but also thanks now i know le.

    open control panel ,and click region and language.

    after that a program pop up, click keyboard and languages at top. click change keyboard.

    click add , chinese simplified PRC

    click chinese simplified ,first de and chinese US keyboard aply

    go down and change to chinese .

    believe me. 你看 ,信吗?

    Sunday, December 23, 2012 12:03 AM