none
Another Email Notification ID 518 Question RRS feed

  • Question

  • DPM 2007 W2k3 32 bit server.

    I have read all the posts I could find about this problem and tried all I could get my head around.  I even deleted the smtp username and password in registry and I still get this error:

    "An authentification error occurred when trying to connect to the SMTP server.  (ID: 518)  You typed an incorrect user name, password, or SMTP server name.  Type the correct user name or password to enable e-mail delivery of reports and alert notifications."

    We are on an AT&T Exchange and this server has been opened for relaying by them.  That works because I use it monthy to send emails notifying of windows Updates.  And I have just sent test emails from Power Shell.

    I have tried every possible combinatoin I can think of for smtp server.

    Where do I turn?

     


    Peter Jam
    Tuesday, August 9, 2011 5:52 PM

Answers

  • Hi,

    DPM 2010 requires ALL the fields under the SMTP Server options to be filled in regardless if your SMTP server accepts anonymous connections or not.

    Make sure you enter Username and Password of a user who has administrator privileges on the DPM server itself.

    Also verify that the SMTP port is not being blocked by performing the following test:

     C:\>telnet <SMTP server FQDN> 25

    Note: If the SMTP is using a different port, you should change it in the command.

    If it fails, it indicates the problem is not with DPM, but with reaching the SMTP host.

     

     


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by pjamme Wednesday, August 10, 2011 12:54 PM
    Tuesday, August 9, 2011 10:10 PM
    Moderator

All replies

  • Hi,

    DPM 2010 requires ALL the fields under the SMTP Server options to be filled in regardless if your SMTP server accepts anonymous connections or not.

    Make sure you enter Username and Password of a user who has administrator privileges on the DPM server itself.

    Also verify that the SMTP port is not being blocked by performing the following test:

     C:\>telnet <SMTP server FQDN> 25

    Note: If the SMTP is using a different port, you should change it in the command.

    If it fails, it indicates the problem is not with DPM, but with reaching the SMTP host.

     

     


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by pjamme Wednesday, August 10, 2011 12:54 PM
    Tuesday, August 9, 2011 10:10 PM
    Moderator
  • Mike,

    This is DPM 2007.  But looking again at my email test from Powershell and trying to telnet to the DPM server I determined I should not use it as the smtp server but our smtp.domain.com server.  I was able to telnet on 25 to that server, so I tried test email again.  When I did that I got:

    Receipt of this message confirms that the SMTP server settings for Data Protection Manager enable delivery of reports and notifications by e-mail. To change the SMTP settings, in the DPM Administrator Console, on the Action menu, choose Options. Then update the options on the SMTP Server tab.

     

    Thanks for pointing me in the right direction


    Peter Jam
    Wednesday, August 10, 2011 12:57 PM