none
Transport Rule RRS feed

  • Question

  • Hi experts i am using exchange hybrid environment, i have created a Transport rule on exchange onprem.
    Apply this rule if : The sender is : clouduser@mydomain.com
    and subject includes : XYZ
    Do the following:  Add these recipients to the To box..
    Here in the recipients i have add a onprem distribution group(Onpremgroup@mydomain.com) which has the delivery setting to send email inside the organization.

    When this rule is triggered i am getting the error
    Delivery has failed to these recipients or groups:Onpremgroup@mydomain.com
    Your message couldn't be delivered because delivery to this group is restricted to authenticated senders.

    Manually the user is able to send emails to this group but he is getting error when this rule is being triggered
    Monday, January 7, 2019 8:24 AM

Answers

  • Please modify distribution group settings to allow clouduser@mydomain.com.

    You distribution group is restricted and allowed senders need to modify.


    Thanks, Ashish MCITP, MCT, MCSE

    Agree with Ashish, run the following command to double confirm what you said.

    Get-DistributionGroup <on-premises_group_name> | fl RequireSenderAuthenticationEnabled,AcceptMessagesOnlyFrom*


    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by ItsMe-Roger Wednesday, January 9, 2019 12:57 AM
    Tuesday, January 8, 2019 9:27 AM
    Moderator
  • Please modify distribution group settings to allow clouduser@mydomain.com.

    You distribution group is restricted and allowed senders need to modify.


    Thanks, Ashish MCITP, MCT, MCSE

    Monday, January 7, 2019 1:05 PM

All replies

  • Please modify distribution group settings to allow clouduser@mydomain.com.

    You distribution group is restricted and allowed senders need to modify.


    Thanks, Ashish MCITP, MCT, MCSE

    Monday, January 7, 2019 1:05 PM
  • Please modify distribution group settings to allow clouduser@mydomain.com.

    You distribution group is restricted and allowed senders need to modify.


    Thanks, Ashish MCITP, MCT, MCSE

    Agree with Ashish, run the following command to double confirm what you said.

    Get-DistributionGroup <on-premises_group_name> | fl RequireSenderAuthenticationEnabled,AcceptMessagesOnlyFrom*


    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by ItsMe-Roger Wednesday, January 9, 2019 12:57 AM
    Tuesday, January 8, 2019 9:27 AM
    Moderator