locked
Hybrid Agent .NET Requirements on a mailbox server RRS feed

  • Question

  • I see that the Hybrid Agent requires .NET Framework 4.6.2 for it's installation. I have .NET Framework 4.7.1 already installed for Exchange 2016. Will that suffice or do I need to also install 4.6.2?

    Orange County District Attorney

    Wednesday, July 10, 2019 1:24 AM

Answers

  • I see that the Hybrid Agent requires .NET Framework 4.6.2 for it's installation. I have .NET Framework 4.7.1 already installed for Exchange 2016. Will that suffice or do I need to also install 4.6.2?

    Orange County District Attorney

    That will work

    Note that 4.7.2 is supported in the latest 2016 CUs
    • Edited by Andy DavidMVP Wednesday, July 10, 2019 1:14 PM
    • Marked as answer by Sandy Wood Wednesday, July 10, 2019 1:50 PM
    Wednesday, July 10, 2019 1:13 PM

All replies

  • I see that the Hybrid Agent requires .NET Framework 4.6.2 for it's installation. I have .NET Framework 4.7.1 already installed for Exchange 2016. Will that suffice or do I need to also install 4.6.2?

    Orange County District Attorney

    That will work

    Note that 4.7.2 is supported in the latest 2016 CUs
    • Edited by Andy DavidMVP Wednesday, July 10, 2019 1:14 PM
    • Marked as answer by Sandy Wood Wednesday, July 10, 2019 1:50 PM
    Wednesday, July 10, 2019 1:13 PM
  • Thanks, Andy. 

    Orange County District Attorney

    Wednesday, July 10, 2019 1:50 PM