locked
Problem with peculiar blue screens BCCode 9f and others RRS feed

  • Question

  • Hello.

    I just bought a new laptop MSI GE70 2OD-240XPL, and after installation of windows 7 SP1 it worked smoothly, until I installed couple of drivers. Then first blue screen appeared:

    BCCode: 9f
    BCP1: 0000000000000003
    BCP2: FFFFFA800A1D8060
    BCP3: FFFFF80000B9C3D8
    BCP4: FFFFFA800A6E8B10
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 768_1

    https://onedrive.live.com/redir?resid=EDCB6220F376102C!107&authkey=!AOy_6H-h_i4Y368&ithint=file%2c.dmp

    Then after couple of days the next one appeared - this one after recent windows 7 update:

    BCCode: 1000009f
    BCP1: 0000000000000004
    BCP2: 0000000000000258
    BCP3: FFFFFA8007047B50
    BCP4: FFFFF80000B9C3D0
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 768_1

    https://onedrive.live.com/redir?resid=EDCB6220F376102C!110&authkey=!AGAzN1KL_cU-2KQ&ithint=file%2c.dmp

    then 4 days later (yesterday) appeared next one which I suspect is the same as first one:

    BCCode: 9f
    BCP1: 0000000000000003
    BCP2: FFFFFA800A1AE060
    BCP3: FFFFF80004BF73D8
    BCP4: FFFFFA8009FE7C60
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 768_1

    https://onedrive.live.com/redir?resid=EDCB6220F376102C!111&authkey=!AETNH896wVHWlog&ithint=file%2c.dmp

    and today appeared this one:

    BCCode: 9f 
    BCP1: 0000000000000003
    BCP2: FFFFFA800A183060
    BCP3: FFFFF80000B9C3D8
    BCP4: FFFFFA800AA8DC60
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 768_1

    https://onedrive.live.com/redir?resid=EDCB6220F376102C!112&authkey=!AIogB866yIBzX6U&ithint=file%2c.dmp

    They always appear shortly after first launching of laptop in the morning. I have no idea whats going on whatsoever. Thank you for your help.

    Tuesday, March 18, 2014 9:06 AM

Answers

  • Iglasty

    3 of 4 (and I suspect all 4) were related to USBHUB.SYS timing out waiting for a device to respond.  I would start by running a system file check.

    What devices do you have connected to USB?

    Please run a system file check (SFC)

    All instructions are in our Wiki article below...
    Should you have any questions please ask us.

    BugCheck 9F, {3, fffffa800a183060, fffff80000b9c3d8, fffffa800aa8dc60}
    Probably caused by : usbhub.sys
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    BugCheck 9F, {3, fffffa800a1ae060, fffff80004bf73d8, fffffa8009fe7c60}
    Probably caused by : usbhub.sys
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    BugCheck 1000009F, {4, 258, fffffa8007047b50, fffff80000b9c3d0}
    Probably caused by : disk.sys ( disk+fe8e )
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    BugCheck 9F, {3, fffffa800a1d8060, fffff80000b9c3d8, fffffa800a6e8b10}
    Probably caused by : usbhub.sys
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    SYSTEM UP-TIME
    System Uptime: 0 days 0:11:56.419
    System Uptime: 0 days 0:13:14.307
    System Uptime: 0 days 0:22:42.385
    System Uptime: 0 days 0:24:08.785
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    
    
    
    Built by: 7601.22436.amd64fre.win7sp1_ldr.130828-1532
    Debug session time: Tue Mar 18 04:44:19.593 2014 (UTC - 4:00)
    System Uptime: 0 days 0:11:56.419
    BugCheck 9F, {3, fffffa800a183060, fffff80000b9c3d8, fffffa800aa8dc60}
    Probably caused by : usbhub.sys
    BUGCHECK_STR:  0x9F
    PROCESS_NAME:  System
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Built by: 7601.22436.amd64fre.win7sp1_ldr.130828-1532
    Debug session time: Mon Mar 17 10:06:49.370 2014 (UTC - 4:00)
    System Uptime: 0 days 0:13:14.307
    BugCheck 9F, {3, fffffa800a1ae060, fffff80004bf73d8, fffffa8009fe7c60}
    Probably caused by : usbhub.sys
    BUGCHECK_STR:  0x9F
    PROCESS_NAME:  System
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Built by: 7601.22436.amd64fre.win7sp1_ldr.130828-1532
    Debug session time: Thu Mar 13 10:12:18.448 2014 (UTC - 4:00)
    System Uptime: 0 days 0:22:42.385
    BugCheck 1000009F, {4, 258, fffffa8007047b50, fffff80000b9c3d0}
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for disk.sys
    Probably caused by : disk.sys ( disk+fe8e )
    BUGCHECK_STR:  0x9F
    PROCESS_NAME:  System
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Built by: 7601.22436.amd64fre.win7sp1_ldr.130828-1532
    Debug session time: Thu Mar 13 03:37:14.848 2014 (UTC - 4:00)
    System Uptime: 0 days 0:24:08.785
    BugCheck 9F, {3, fffffa800a1d8060, fffff80000b9c3d8, fffffa800a6e8b10}
    Probably caused by : usbhub.sys
    BUGCHECK_STR:  0x9F
    PROCESS_NAME:  System


    Wanikiya and Dyami--Team Zigzag

    • Marked as answer by ZigZag3143x Saturday, April 5, 2014 7:33 PM
    Tuesday, March 18, 2014 11:43 AM

All replies

  • Iglasty

    3 of 4 (and I suspect all 4) were related to USBHUB.SYS timing out waiting for a device to respond.  I would start by running a system file check.

    What devices do you have connected to USB?

    Please run a system file check (SFC)

    All instructions are in our Wiki article below...
    Should you have any questions please ask us.

    BugCheck 9F, {3, fffffa800a183060, fffff80000b9c3d8, fffffa800aa8dc60}
    Probably caused by : usbhub.sys
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    BugCheck 9F, {3, fffffa800a1ae060, fffff80004bf73d8, fffffa8009fe7c60}
    Probably caused by : usbhub.sys
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    BugCheck 1000009F, {4, 258, fffffa8007047b50, fffff80000b9c3d0}
    Probably caused by : disk.sys ( disk+fe8e )
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    BugCheck 9F, {3, fffffa800a1d8060, fffff80000b9c3d8, fffffa800a6e8b10}
    Probably caused by : usbhub.sys
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    SYSTEM UP-TIME
    System Uptime: 0 days 0:11:56.419
    System Uptime: 0 days 0:13:14.307
    System Uptime: 0 days 0:22:42.385
    System Uptime: 0 days 0:24:08.785
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    
    
    
    Built by: 7601.22436.amd64fre.win7sp1_ldr.130828-1532
    Debug session time: Tue Mar 18 04:44:19.593 2014 (UTC - 4:00)
    System Uptime: 0 days 0:11:56.419
    BugCheck 9F, {3, fffffa800a183060, fffff80000b9c3d8, fffffa800aa8dc60}
    Probably caused by : usbhub.sys
    BUGCHECK_STR:  0x9F
    PROCESS_NAME:  System
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Built by: 7601.22436.amd64fre.win7sp1_ldr.130828-1532
    Debug session time: Mon Mar 17 10:06:49.370 2014 (UTC - 4:00)
    System Uptime: 0 days 0:13:14.307
    BugCheck 9F, {3, fffffa800a1ae060, fffff80004bf73d8, fffffa8009fe7c60}
    Probably caused by : usbhub.sys
    BUGCHECK_STR:  0x9F
    PROCESS_NAME:  System
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Built by: 7601.22436.amd64fre.win7sp1_ldr.130828-1532
    Debug session time: Thu Mar 13 10:12:18.448 2014 (UTC - 4:00)
    System Uptime: 0 days 0:22:42.385
    BugCheck 1000009F, {4, 258, fffffa8007047b50, fffff80000b9c3d0}
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for disk.sys
    Probably caused by : disk.sys ( disk+fe8e )
    BUGCHECK_STR:  0x9F
    PROCESS_NAME:  System
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Built by: 7601.22436.amd64fre.win7sp1_ldr.130828-1532
    Debug session time: Thu Mar 13 03:37:14.848 2014 (UTC - 4:00)
    System Uptime: 0 days 0:24:08.785
    BugCheck 9F, {3, fffffa800a1d8060, fffff80000b9c3d8, fffffa800a6e8b10}
    Probably caused by : usbhub.sys
    BUGCHECK_STR:  0x9F
    PROCESS_NAME:  System


    Wanikiya and Dyami--Team Zigzag

    • Marked as answer by ZigZag3143x Saturday, April 5, 2014 7:33 PM
    Tuesday, March 18, 2014 11:43 AM
  • Iglasty

    3 of 4 (and I suspect all 4) were related to USBHUB.SYS timing out waiting for a device to respond.  I would start by running a system file check.

    What devices do you have connected to USB?

    Please run a system file check (SFC)

    All instructions are in our Wiki article below...
    Should you have any questions please ask us.

    Thank you for your help. 

    There is mouse and mobile router connected to my laptop vis USB ports. And both devices are always running so...

    I have run a system file check using your instructions and it said: Windows did not find any integrity violations.

    I assume that problem is not solved. Do you have any more suggestions??

    Thanks in advance

    Tuesday, March 18, 2014 6:52 PM
  • Hi,

    Have you tried to uninstall and reinstall the USB port drivers?

    Open "Device Manager", locate to"USB Serial Bus Controllers", expand it, click on one item to select, then right click and uninstall. Do the same for all. Restart the computer, windows will auto configure the appropriate drivers.

    For devices, please update the drivers for your keyboard\mice, meanwhile, update your BIOS and chipest motherboard drivers, you may need to refer to the user manual\manufacture website.

    And you mentioned that the BSOD issue occurred after you installed some drivers, seems caused by a driver compatibility or a drive conflicts, roll back the driver a a test if possible.


    Yolanda Zhu
    TechNet Community Support

    Wednesday, March 19, 2014 3:13 AM
  • I have uninstalled all USB port drivers and reinstalled it. I have done the same with mouse and keyboard drivers. Im not sure about BIOS updated because I have newer version than the one present on the manufacturer website.

    Now we have to wait and see how my notebook will behave....

    Wednesday, March 19, 2014 6:50 PM
  • well... its been 4th day and here it came again...:

    BCCode: 9f
    BCP1: 0000000000000003
    BCP2: FFFFFA8009FC5060
    BCP3: FFFFF80000B9C3D8
    BCP4: FFFFFA800AB105C0
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 768_1

    https://onedrive.live.com/redir?resid=EDCB6220F376102C!113&authkey=!AB1hHM_O3qgaPPA&ithint=file%2c.dmp

    what should I do now?

    Saturday, March 22, 2014 1:33 PM
  • Hi,

    This dump file still indicates that the BSOD is caused by USBHUB.SYS, as you mentioned previously, this issue happened after installing a couple of drivers, what are thess drivers? Seems driver conflicts, uninstall them if possible as a test.

    Or you can boot your PC into safe mode, only basic drivers started in this mode, check if this issue persists.


    Yolanda Zhu
    TechNet Community Support

    Tuesday, March 25, 2014 7:55 AM