none
The member names on the reports are taken from the filter, the report differently on the dashboard with a filter RRS feed

  • Question

  • Hi,

     

    Here is my situation:

    I have a report with the Time.Month members on rows.

    The name of the Month attribute is set in the cube, it shows the first three letters of a month (Jan, Feb, Mar....).

    It shows the right way when I Browse the report in the Dashboard designer.

     

    After that I put the report on the dashboard and create a time filter, the filter is also using Time dimension but a different attribute which shows the month names like that (January 2008, February 2008....)

     

    The filter is linked to the report by the attribute unique name.

     

    When I preview the dashboard it shows the months on the report the same way they are shown on the filter (January 2008, February 2008....) , although according to the report settings they should be shown (Jan, Feb, Mar....).

     

    Please let me know if there is any way to fix it?

     

    Thanks,

     

    Vlad

    Tuesday, October 28, 2008 4:51 PM

Answers

  • The member names used in the filter (January 2008, February 2008,...) are the member names that will be passed to the report, it will pass the hierarchy names used in the filter rather than translating those to a different attribute when linking.  To get what you want you need to build a filter off of the attribute or hierarchy that has the member names as you want them viewed in the report.

    Thanks,

    Alyson

     

     

    Wednesday, October 29, 2008 2:03 PM

All replies

  • The member names used in the filter (January 2008, February 2008,...) are the member names that will be passed to the report, it will pass the hierarchy names used in the filter rather than translating those to a different attribute when linking.  To get what you want you need to build a filter off of the attribute or hierarchy that has the member names as you want them viewed in the report.

    Thanks,

    Alyson

     

     

    Wednesday, October 29, 2008 2:03 PM
  •  

    Thanks Alyson,

     

    I see that this is the way PPS is working.

     

    I just thought that there is a way to control it because this is what our customer wants.

     

    Thanks,

     

    Vlad

    Wednesday, October 29, 2008 3:01 PM