locked
Color Quality Lowered When Laptop Unplugged? RRS feed

  • Question

  • So I've recently noticed that when i unplug my Windows 8.1 HP Laptop, the color kind of fades. All of the colors seem to get more dull and I know it's because my laptop is trying to save battery but is there any way i can prevent this from happening?

                                                                                                                        

    Monday, May 19, 2014 8:28 PM

Answers

  • Continuing what was already said, Yes 1st stop should be the power settings menu. There you can check the screen brightness setting for both "plugged in" and "unplugged" also check the actual power plan that you're set to. High performance for plugged in and an eco setting when you unplug has a marked difference.

    While still in the power menu click "Change advanced power settings" and look at your Intel graphic settings to make sure they are on "Maximum performance" or at least are both the same for plugged and otherwise. Then further down the list find "Display"  and check on the "Adaptive brightness" making sure they aren't different either. After making the changes click "Apply" then "Ok".

    The other things to be suggested is looking at the screen resolution settings, sometimes they may need a slight tweak and of course the Graphic card settings and drivers, Personally I would just set all the major settings for it back to default (most are computer decided anyway) and make sure all the drivers are up to date for both the card and monitor as well.

    If trouble persists you may want to try updating the BIOS, I personally found that Win 8.1 doesn't really like the older versions and all the updates can be obtained from the HP website. 

    Friday, May 23, 2014 1:35 AM
  • everything normal before?

    do you remember is there any changes before this issue happen?

    to isolate problems from 3rd party software, I suggest do clean boot

    update your onboard display adapter or if you have any other graphic card, you can check at HP website

    You can also check your power plan setting

    • Edited by britishdhez Tuesday, May 20, 2014 1:57 AM
    • Marked as answer by EMMmmmmmm Tuesday, June 10, 2014 2:42 AM
    Tuesday, May 20, 2014 1:56 AM
  • Adjust your screen brightness with a Fn key combination while on battery to brighten it up.  Most laptops remember the screen backlight brightness settings separately with and without the AC power connected.

      

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    • Marked as answer by EMMmmmmmm Tuesday, June 10, 2014 2:42 AM
    Tuesday, May 20, 2014 5:09 AM

All replies

  • everything normal before?

    do you remember is there any changes before this issue happen?

    to isolate problems from 3rd party software, I suggest do clean boot

    update your onboard display adapter or if you have any other graphic card, you can check at HP website

    You can also check your power plan setting

    • Edited by britishdhez Tuesday, May 20, 2014 1:57 AM
    • Marked as answer by EMMmmmmmm Tuesday, June 10, 2014 2:42 AM
    Tuesday, May 20, 2014 1:56 AM
  • Adjust your screen brightness with a Fn key combination while on battery to brighten it up.  Most laptops remember the screen backlight brightness settings separately with and without the AC power connected.

      

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    • Marked as answer by EMMmmmmmm Tuesday, June 10, 2014 2:42 AM
    Tuesday, May 20, 2014 5:09 AM
  • Continuing what was already said, Yes 1st stop should be the power settings menu. There you can check the screen brightness setting for both "plugged in" and "unplugged" also check the actual power plan that you're set to. High performance for plugged in and an eco setting when you unplug has a marked difference.

    While still in the power menu click "Change advanced power settings" and look at your Intel graphic settings to make sure they are on "Maximum performance" or at least are both the same for plugged and otherwise. Then further down the list find "Display"  and check on the "Adaptive brightness" making sure they aren't different either. After making the changes click "Apply" then "Ok".

    The other things to be suggested is looking at the screen resolution settings, sometimes they may need a slight tweak and of course the Graphic card settings and drivers, Personally I would just set all the major settings for it back to default (most are computer decided anyway) and make sure all the drivers are up to date for both the card and monitor as well.

    If trouble persists you may want to try updating the BIOS, I personally found that Win 8.1 doesn't really like the older versions and all the updates can be obtained from the HP website. 

    Friday, May 23, 2014 1:35 AM
  • Hello!  I just fixed that exact problem that's been bugging me for months, so I wanna get the fix out there for others.  

    Here's an exact step by step of what I did:

    - Click the little battery icon in the lower right-hand corner of the screen

    - Click "More power options"  

    - Click either "Choose when to turn off the display", "Change when the computer sleeps" , or "Change plan settings" on whatever power plan you're on.  (It all leads to the same screen.)

    - Click "Change advanced power settings."  (This will bring up a new little window called Power Options.)

    - Scroll all the way to the bottom and click the little + icon next to "ATI Graphics Power Settings"

    - Click the + icon next to ATI Powerplay Settings.  (The new option that came up from the previous step.)

    Since this is the issue, it should currently say:  

    On battery: Maximize Battery Life  

    Plugged in:  Maximize Performance

    - Click "Maximize Battery Life"  and change it to "Maximize Performance"

    - Click OK

    And that should be the end of that problem!

    Thursday, November 24, 2016 10:20 PM