none
my mute button wont unmute RRS feed

Answers

  • Hi Mise P,

     

    Based on your description, I want to confirm that which mute button have you used? The keyboard button or computer icon?

     

    I suppose that it is keyboard button.

    It seems that there is something wrong with the keyboard driver. Have you installed the latest driver? If not, please try it. You could download the driver from manufacture’s website.

     

    We may also try to check PC’s audio driver, make sure it works properly.

     

    In addition, I found several users who had the similar issue with you, they gave the advice may help you, please refer to the link:

    http://www.sevenforums.com/sound-audio/268225-mute-button-doesnt-work.html

     

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, March 7, 2016 11:28 AM
    Moderator
  • As Tao says, reinstalling the keyboard driver should resolve the issue. Mute button and other such multimedia controls are special keys in a keyboard and requires supported drivers for their working. If the keyboard manufacturer confirms that no driver is needed, then the special keys work fine in Windows without any driver installation. If not, then the required drivers need to be installed. You can check for updated drivers in the manufacturer's website. If no update is available, you can reinstall the drivers.

    Reinstallation of drivers need to be performed in the following steps:

    1. Uninstall the drivers.

    2. Restart the PC.

    3. Install the drivers.

    4. Restart the PC.

    If the keyboard doesn't require drivers or that the keyboard driver has been updated/reinstalled, yet the issue persists, try updating/reinstalling the audio drivers in the same steps as explained above.


    Balaji Kundalam

    Wednesday, March 9, 2016 5:11 AM

All replies

  • Hi Mise P,

     

    Based on your description, I want to confirm that which mute button have you used? The keyboard button or computer icon?

     

    I suppose that it is keyboard button.

    It seems that there is something wrong with the keyboard driver. Have you installed the latest driver? If not, please try it. You could download the driver from manufacture’s website.

     

    We may also try to check PC’s audio driver, make sure it works properly.

     

    In addition, I found several users who had the similar issue with you, they gave the advice may help you, please refer to the link:

    http://www.sevenforums.com/sound-audio/268225-mute-button-doesnt-work.html

     

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, March 7, 2016 11:28 AM
    Moderator
  • As Tao says, reinstalling the keyboard driver should resolve the issue. Mute button and other such multimedia controls are special keys in a keyboard and requires supported drivers for their working. If the keyboard manufacturer confirms that no driver is needed, then the special keys work fine in Windows without any driver installation. If not, then the required drivers need to be installed. You can check for updated drivers in the manufacturer's website. If no update is available, you can reinstall the drivers.

    Reinstallation of drivers need to be performed in the following steps:

    1. Uninstall the drivers.

    2. Restart the PC.

    3. Install the drivers.

    4. Restart the PC.

    If the keyboard doesn't require drivers or that the keyboard driver has been updated/reinstalled, yet the issue persists, try updating/reinstalling the audio drivers in the same steps as explained above.


    Balaji Kundalam

    Wednesday, March 9, 2016 5:11 AM