locked
cannot install unix management packs RRS feed

  • Question

  • When I try to install the unix management packs I get the message:

    Could not load ManagementPack [ID=Microsoft.SystemCenter.WSManagement.Library, Keytoken=31bf3856ad364e35, Version=6.1.7221.30]. ManagementPack not found in the store.

    Version mismatch. For ManagementPack [[Microsoft.SystemCenter.WSManagement.Library, 31bf3856ad364e35, 6.1.7221.0]] requested version from the database was [6.1.7221.30], and actual version available is [6.1.7221.0]

    I tried update all the installed management packs from the catalog but there we no update for Microsoft.SystemCenter.WSManagement.Library. So how can I update to 6.1.7221.30?

    • Moved by John Marcum Monday, February 7, 2011 8:45 PM (From:Configuration Manager General)
    Monday, February 7, 2011 8:24 PM

Answers

All replies