locked
Authoring Distributed App RRS feed

  • Question

  • Hi all,

     

    I am trying to author a new distributed app for one of my LOB web apps. For some reason none of my production databases are showing up under database objects. I have a 2-node active/active sql cluster. The SCE Agent is installed on both the servers that are part of the cluster.

     

    Any ideas?

     

    Thanks!

    Saturday, August 23, 2008 8:32 PM

Answers

  • Hi,

     

    About monitoring cluster, please use the following points outlined:

     

    1. Open System Center Essential Console.

    2. Open the Administration view, and select Agent Managed under Device Management.

    3. Right-Click on the Cluster Nodes and select Properties.

    4. In the security tab tick the box that says Allow this agent to act as a proxy and discover managed objects on other computers. Click OK.

    5. On the Cluster Nodes restart the OpsMgr Health Service.

    6. Open the Administration view, and select Agent Managed under Device Management.

    7. Right click all physical nodes’ agent, choose Properties.

    8. In Security settings, select the check boxes "Allow this agent act as a proxy and discover managed objects on other computers".

    9. Restart the OpsMgr Health Service on all the physical nodes and wait for a while.

    10. Open the Monitoring view, select Windows Server State under Microsoft Windows Server. (You should see the Cluster Object listed with their IP address).

        Right-Click the Cluster Virtual Servers select Properties.

        Ensure that the line saying “Is Virtual Node” is True (The SQL 2005 MP should work now)

     

    A similar thread for your reference:

     

    not able to monitor external server applications
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2074913&SiteID=17


    Hope it helps.

    Monday, August 25, 2008 6:54 AM