locked
Automatic reply office not consistent RRS feed

  • Question

  • Hello,

    We have an issue that Outlook Automatic reply is not consistent. When we set an Automatic reply it will work at the moment and when we close the outlook and re-open, it will get disabled automatically and doesn't work. Then again it will get enabled for some time. We have checked it by deleting the rules also but still the issue persists.

    Please let us what would be the issue and solution to get rid of this issue.

    Regards
    Akshay Joshi
    Monday, April 6, 2020 5:53 AM

All replies

  • Hi Akshay,

    What't the type of your account? Exchange IMAP or POP?

    How do you enable your Automatic reply? Please refer to this article.

    How do you judge your Automatic reply is not working? Please note that Automatic reply will only reply once per address. To have it send the message to all addresses again, you must turn off Automatic Replies and then turn it back on.

    If you are using an Exchang account, have you set Outlook to send out Automatic Replies to addresses that are not within your company’s Exchange environment?

    Besides, Automatic Replies can be filtered out by Junk Email Filters, so please check this also.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, April 6, 2020 7:46 AM
  • Hi 

    I have Exchange account. 

     When Outlook is setup to send automatic replies, you'll see a message under the ribbon with the information.

    "Automatic replies are sent for this account"

    But when you close the outlook it will get disabled then again I need to go to File Automatic replies and turn back.

    Regards

    Akshay Joshi

    Monday, April 6, 2020 11:13 AM
  • Hi Akshay,

    Thanks for your reply.

    >> But when you close the outlook it will get disabled then again I need to go to File Automatic replies and turn back.

    Then if the sender who has not sent you an email before sends you an email at this time, can he receive an automatic reply?

    >> When Outlook is setup to send automatic replies, you'll see a message under the ribbon with the information.

    I tested in my environment: setup Outlook to send automatic replies > I can see a message under the ribbon with the information.

    Then I closed my Outlook and reopened it, this message will not appear immediately. After a while (2-3 minutes), the message shown again.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, April 7, 2020 8:33 AM
  • Hello Wang,

    Yes that's true when you close the outlook and wait for 2 to 3 minutes the ribbon appears back but in between this 2 to 3 minutes or if the Outlook is closed if any one send a mail you don't receive Automatic reply message.

    Why this happens as many people will not receive Automatic reply set by me.

    Regards

    Akshay Joshi

    Wednesday, April 8, 2020 4:40 AM
  • Hi Akshay,

    Thanks for your reply.

    I tested in my environment, since the Exchange server sends the Automatic Reply message, you can close Outlook and shutdown your computer and it will still send the message.

    >>Why this happens as many people will not receive Automatic reply set by me.

    1. Please make sure they didn't send you a message before you closed Outlook, just as I said above: Automatic reply will only reply once per address.
    2. Do these users come from outside or within your organization?
    3. Whether this issue occurs only on your computer or there are many people in your organization have this issue as you? You can try configuring other email account on your Outlook client and test.
    4. In this situation, it is suggested to close your Outlook desktop client and turn on Automatic Reply on your web mail and test.


    Any update, please feel free to post back.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.




    Wednesday, April 8, 2020 8:11 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, April 20, 2020 8:11 AM