none
MS SSAS 2012 OLAP cubes Excel 2013 on Project Web Application RRS feed

  • Question

  • Hi,

    I have built customized Olap cubes (fetching data from ProjectWebApp database). I have create a different database (Views in it pointing to ProjectWebApp databases tables)

    I configured the cube in Excel 2013 (standard) and upload on Project Web app SharePoint and users are able to access and view the excel.

    The issue is when user is trying to change filter or refresh data then the drop-down appears but showing only processing and not showing data in list for user's selection....

    I am able to refresh and change the filter selection if same excel is opened in MS Excel...?

    Have followed the MS KB 

    https://technet.microsoft.com/en-us/library/jj219698.aspx#VideoDemonstration and other but no luck!

    Please advise.

    Thanks


    Abbas786

    Saturday, April 25, 2015 2:58 AM

Answers

  • thanks all for your suggestion..

    I have figured out that...

    I was missing only 1 thing...

    In Excel Connection > Properties > Definition > Authentication Settings...

    Selected Use a stored Account=Application ID (the one I created for Excel Service)


    Abbas786

    • Marked as answer by Abbas786 Tuesday, April 28, 2015 3:44 PM
    Tuesday, April 28, 2015 3:44 PM

All replies

  • Hi Abbas786,

    One of the things I would check is the permissions for the new AS database and in particular if the user configured for Excel Services in Secure Store has permissions to the new database

    Paul

    Monday, April 27, 2015 3:12 PM
  • Abbas786,

    Make sure to add PWA site as Trusted sites in IE and set security level of truzted site to low.


    Hrishi Deshpande Senior Consultant

    Monday, April 27, 2015 10:03 PM
    Moderator
  • thanks all for your suggestion..

    I have figured out that...

    I was missing only 1 thing...

    In Excel Connection > Properties > Definition > Authentication Settings...

    Selected Use a stored Account=Application ID (the one I created for Excel Service)


    Abbas786

    • Marked as answer by Abbas786 Tuesday, April 28, 2015 3:44 PM
    Tuesday, April 28, 2015 3:44 PM
  • Hi,

    This is Youbot(BesteGoods) from the Ubot Studio forum. I've been trying to reach you. I need help solving a No Captcha Recaptcha. 

    In short: Debugger shows that I got the captcha response and invisible field is filled out with the response, but form doesn't submit even after I'm 100% sure the submit button was clicked.

    For reference: 

    network.ubotstudio.com/forum/index.php/topic/19307

    Are you available for a team viewer session? 

    Thank you and I really appreciate it!

    Regards, Tyler. -
    Friday, July 17, 2020 5:25 AM