locked
Mails are reaching the spam folder RRS feed

  • Question

  • When I create shortened links using Zoho workdrive, links such as this one https://zdrive.li/e5A. And send these links in mail the mails reach the spam folder of the receiver, if the receiver is a O365 user or a Outlook user. We checked if the domain is blacklisted but were unable to find any.  It happens only for this domain "https://zdrive.li", shortened urls created with other domains are working fine.

    What should we do to make the mails reach the inbox of the receiver?
    [EDIT]
    This is not specific to Office 2013 / O365 Pro plus. I wasn't able to find the right place to post the question
    • Edited by Chandramathi Thursday, July 18, 2019 6:56 AM
    • Moved by Perry-Pan Friday, July 19, 2019 1:56 AM
    Thursday, July 18, 2019 6:53 AM

Answers

  • Hi Chandramathi,

    You may already find this article: Submit messages that were tagged as junk but should have been allowed through

    If this kind of emails are marked as Junk via server, we can wait for the update as you've already reported to Microsoft.

    If these receivers are using Exchange server, as far as I know, their admin can configure your domain to safe domain list globally.

    On Outlook client side, recipients may need to change the Junk settings manually.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by Chandramathi Wednesday, July 24, 2019 1:18 PM
    Wednesday, July 24, 2019 6:43 AM

All replies

  • Hi Chandramathi,

    >>mails reach the spam folder of the receiver, if the receiver is a O365 user or a Outlook user.

    What’s their account type? Exchange, POP or IMAP?

    Emails can be identified as spam by either mail server or outlook client. For Outlook client, to avoid this, recipients can mark emails as not junk or add sender’s address to Safe Sender or Safe Domain list.

    To do this, right click the email in Junk Folder and select Junk > Never Block Sender/Never Block Sender’s Domain / Not Junk.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Monday, July 22, 2019 3:17 AM
    Friday, July 19, 2019 1:55 AM
  • Hi Chandramathi,

    I'm writing to see if there are anything else I can do for you. Was the reply above helpful to you?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, July 23, 2019 6:49 AM
  • Hi Perry,
    Thanks a lot for trying to help. This isn't happening for a specific user account. I tried sending a mail to not_junk@office365.microsoft.com.

    A mail to addressed to any user having a microsoft mail client account reached the spam folder, when the mail contains the domain zdrive.li.I don't think it will be possible for me to request all the receivers of the mail to update their settings.
    Is there any other solution?

    Regards,

    Chandramathi


    chandramathi


    • Edited by Chandramathi Tuesday, July 23, 2019 1:45 PM Removed html formatting
    Tuesday, July 23, 2019 1:44 PM
  • Hi Chandramathi,

    You may already find this article: Submit messages that were tagged as junk but should have been allowed through

    If this kind of emails are marked as Junk via server, we can wait for the update as you've already reported to Microsoft.

    If these receivers are using Exchange server, as far as I know, their admin can configure your domain to safe domain list globally.

    On Outlook client side, recipients may need to change the Junk settings manually.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by Chandramathi Wednesday, July 24, 2019 1:18 PM
    Wednesday, July 24, 2019 6:43 AM
  • Hi Perry,

    Thank you for sharing the details.

    Regards,

    Chandramathi


    chandramathi

    Wednesday, July 24, 2019 1:18 PM
  • You are welcome~

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, July 25, 2019 12:43 AM