none
Network & Vista Business 64bit very slow RRS feed

  • General discussion

  • Hi,

    I've recently attached a Vista Business 64bit computer to my gigabit-network.  Other than this one, I also have an Iomega Storcenter Pro and 2 XP professional PC's attached.

    When adressing files in my NAS (iomega) the Vista-pc takes about 20x slower than my xp-pc's to copy a file.  For example: when copying a 400mb file, XP> 40 sec and Vista>+10 minutes.
    The same thing happens when I try to copy a file from an xp-pc to my vista-pc.
    I've tried disabeling my windows firewall and Kaspersky Virus scanner and that saved me about 2 minutes, but still there remain 8 minutes to copy a 400mb file!

    I've tried to contact Iomega for a solution, but they say it is a Vista problem. 

    Also the fact that it also happens from xp-pc to vista-pc suggests that it isn't an iomega-issue.

    NE1 an idea?  Tnx!

    P
    Tuesday, July 7, 2009 3:46 PM

All replies

  • Hi,

     

    Please refer to the following to check the issue:

     

    1.    Boot the Windows Vista to Safe Mode with networking and see if the issue persists.

     

    2.    Please refer to this Knowledge Base and try the resolution:

     

    Copy process is very slow when you copy large files from one computer to another computer in a high-bandwidth network environment if both computers are running either Windows Vista or Windows Server 2008

    http://support.microsoft.com/kb/955427

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Thursday, July 9, 2009 11:02 AM
    Moderator
  • Hi Nicholas,

    Thanks for the reply.

    Unfortunately none of the steps above resolved the speed-issue.
    Is there anything else I could try?

    Thanks,

    Peter
    Friday, July 10, 2009 8:35 PM
  • Hi,

     

    Thank you for updating.

     

    After researching, I would like to suggest the following:

     

    1.    Please ensure that the NAS (iomega) is compatible with Windows Vista.

     

    You may check this information from Windows Vista Compatibility Center:

     

    Windows Vista Compatibility Center

    http://www.microsoft.com/windows/compatibility/

     

    2.    Please refer to this document:

     

    The copy process may stop responding when you try to copy files from a server on a network to a Windows Vista-based computer

    http://support.microsoft.com/kb/931770

     

    If there is another Windows Vista computer on the network, please check if it meets this problem as well.

     

    Thanks.


    Nicholas Li - MSFT
    Wednesday, July 15, 2009 11:12 AM
    Moderator