locked
Charms and clock won't turn off RRS feed

  • Question

  • I've switched off charms in control panel and pc settings but the charms continue to annoy me.

    Saturday, May 3, 2014 10:06 AM

Answers

  • Try deselecting “When I point to the upper right corner, show the charms” on the Navigation tab of the Taskbar and Navigation Properties (accessible from right click on the Taskbar and selecting Properties). If disabling this button does not disable the charms functionality, a device may be forcing swipe or touch functionality, such as a touchpad driver enabled for swipe functionality.

    Brandon
    Windows Outreach Team- IT Pro
    The Springboard Series on TechNet

    • Marked as answer by David Wolters Thursday, May 22, 2014 3:22 PM
    Friday, May 16, 2014 6:35 PM

All replies

  • I have swithed off charms in Control Panel and PC settings but the charms bar still activates on some screens and the  screen will swich from full screen back to small screen when im playing games.  Most annoying!  How can I turn these functions off completely.

    Please Help

    It did again when i moved the cursur to submit.  Haa! and the big clock appeared, who ever approved these functions must have been on acid!

    • Merged by David Wolters Friday, May 16, 2014 5:51 PM Same issue, same user
    Saturday, May 3, 2014 9:55 AM
  • these functions are for people that want more in the computing world and you will get little help with no respect.

    if you are using a beta driver for your video card switch to a Microsoft certified driver as it will always be the best choice for gamers.

    something basic to know that professions have done for you is that dx11 is backwards compatible with dx10 and dx9 games


    iron8orn


    • Edited by 1ron8orn Saturday, May 3, 2014 10:08 AM wording
    Saturday, May 3, 2014 10:06 AM
  • these are basic functions in windows 8 and the updated bios comes with much more for you also.

    windows 7 is still supported if that is what you like but if you updated your bios already it cannot be flashed to a old version for windows 7


    iron8orn

    Saturday, May 3, 2014 10:16 AM
  • I've switched off charms in control panel and pc settings but the charms continue to annoy me.

    Hi,

    What's your exactly meaning about Switched off Charms? Also Clock won't turn off? What's the meaning about this?


    Roger Lu
    TechNet Community Support


    • Edited by Roger Lu Monday, May 5, 2014 7:23 AM 2
    Monday, May 5, 2014 7:22 AM
  • Try deselecting “When I point to the upper right corner, show the charms” on the Navigation tab of the Taskbar and Navigation Properties (accessible from right click on the Taskbar and selecting Properties). If disabling this button does not disable the charms functionality, a device may be forcing swipe or touch functionality, such as a touchpad driver enabled for swipe functionality.

    Brandon
    Windows Outreach Team- IT Pro
    The Springboard Series on TechNet

    • Marked as answer by David Wolters Thursday, May 22, 2014 3:22 PM
    Friday, May 16, 2014 6:35 PM