locked
Spell Check - Strange things happening RRS feed

  • Question

  • Hi, I've been having problems with spell check, sometimes I get a dialog box saying the German grammar tool hasn't been installed (I never type in German - only English!) and once I clear that dialog box I get this one.

    Can anybody shed any light on this? Thanks, Viv


    Viv Haig
    Friday, November 11, 2011 11:48 AM

All replies

  • As a first step, verify that the correct language has been applied to text.


    Stefan Blom, Microsoft Word MVP
    Friday, November 11, 2011 6:57 PM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards, 

     

    William Zhou

    Forum Support

    -----------------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, November 16, 2011 1:20 AM
  • The correct language has been applied.
    Viv Haig
    Thursday, November 17, 2011 1:37 PM
  • "VHaig" wrote in message news:2d83db71-91a5-4a99-8e6f-e970eae41a6f@communitybridge.codeplex.com...
    The correct language has been applied.
     
     
     
    In the language options, turn off the option to “Detect language automatically.”
      
    Also, make sure no text has been formatted with “Do not check spelling or grammar.”

    Stefan Blom, Microsoft Word MVP

    Thursday, November 17, 2011 1:38 PM
  • Hi Stefan, when I go to File - Options - Language, here is what I get


    Viv Haig
    Thursday, November 17, 2011 2:13 PM
  • Hi Stefan, when I go to File - Options - Language, here is what I get

    [---]


    Viv Haig

     

     

    You'll need to look at the settings in the Language dialog box (Review tab | Language | Set Proofing Language) which controls the settings for the selection. See also http://sbarnhill.mvps.org/WordFAQs/MasterSpellCheck.htm.


    Stefan Blom, Microsoft Word MVP
    Thursday, November 17, 2011 2:22 PM
  • Hi Stefan, many thanks for your help. I'll give this a try and hopefully that will sort out these strange things that have been happening.

    Viv


    Viv Haig
    Thursday, November 17, 2011 2:27 PM
  • Hi Stefan, I made the changes but I'm still getting the dialog box comin up - the one about grammar and spelling being skipped.

    Any thoughts? Viv


    Viv Haig
    Thursday, November 17, 2011 4:58 PM