locked
call disconnecting after 20 sec if no one answer RRS feed

  • Question

  • hello

    i am using lync 2013 , and snom phones
    when i call the call will disconnect after 20 sec if no one answer the call ,

    i try it from lync Pc to lync PC without any snom phones to be sure its not from snom

    still it disconnect after 20 sec , how can i extend this time ,

    i try this but its not working for me

    set-cstrunkconfiguration -identity “global” -enablesessiontimer $True

    set-cstrunkconfiguration -identity “global” -rtcpactivecalls $False -rtcpcallsonhold $False

    thanks and regards

    Monday, January 20, 2014 5:33 PM

Answers

  • Hi,

    Call Forwarding settings are not saved locally on the machine and are also not controllable with a server side policy. If you wanted to do this centrally, you could use SEFAutil with the help of the links below:

    http://blogs.technet.com/b/jenstr/archive/2010/12/06/how-to-get-sefautil-running.aspx

    http://ucprofessional.blogspot.com/2011/05/sefautil.html

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.

    Best Regards,

    Eason Huang


    Eason Huang
    TechNet Community Support

    Tuesday, January 28, 2014 9:04 AM
  • Go to Tools->Call Forwarding settings in the Lync client and see if you can see the 20 seconds referenced and if expanding it makes a difference.


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    • Proposed as answer by Eason Huang Tuesday, January 21, 2014 6:15 AM
    • Marked as answer by t-cam Tuesday, February 4, 2014 7:05 PM
    Monday, January 20, 2014 10:30 PM

All replies

  • The Trunk Configuration is unrelated to Dialing behavior of Lync that is only used to configure the Trunk with PBX/Voice Gateway

    If you hon't have Voicemail or forwarding enabled after 20 seconds this is the default behavior.


    - Belgian Unified Communications Community : http://www.pro-lync.be - MCM/MVP/MCT

    • Proposed as answer by Eason Huang Tuesday, January 21, 2014 6:15 AM
    Monday, January 20, 2014 7:01 PM
  • Go to Tools->Call Forwarding settings in the Lync client and see if you can see the 20 seconds referenced and if expanding it makes a difference.


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    • Proposed as answer by Eason Huang Tuesday, January 21, 2014 6:15 AM
    • Marked as answer by t-cam Tuesday, February 4, 2014 7:05 PM
    Monday, January 20, 2014 10:30 PM
  • hello

    thanks  its work , but I want to do it from server side I have 200 users !

    there is a way to do it from server ??

    thanks

    Tuesday, January 28, 2014 8:07 AM
  • Hi,

    Call Forwarding settings are not saved locally on the machine and are also not controllable with a server side policy. If you wanted to do this centrally, you could use SEFAutil with the help of the links below:

    http://blogs.technet.com/b/jenstr/archive/2010/12/06/how-to-get-sefautil-running.aspx

    http://ucprofessional.blogspot.com/2011/05/sefautil.html

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.

    Best Regards,

    Eason Huang


    Eason Huang
    TechNet Community Support

    Tuesday, January 28, 2014 9:04 AM