locked
Single computer is not connecting to outlook RRS feed

  • Question

  • Hi, I have a user that until yesterday was connected to our exchange server with outlook and functioning normally.  A couple hours into her shift her outlook lost connection to the exchange server.  I am able to ping the server form her computer just fine.  I can \\servername and view folders and pulls files from it.  I tried setting up a different user on her computer and got the same message about not being able to connect to the exchange server.  Any ideas?
    Wednesday, January 4, 2012 3:44 PM

Answers

  • Hi

    If you can browse to the exchange server and also setup another user on the same client machine this indicates that the issue is either with the users mailbox on the exchange server or the affected end users user account in AD.

    Ensure that...

    1. The user account is enabled and located as expected in active directory.

    2. Ensure that the mailbox has not been disconnected from the user account or hidden from the gal or even deleted/purged.

    3. That the database containing the users mailbox is in a healthy state.

    Kind Regards


    • Edited by AllBarOne Wednesday, January 4, 2012 6:54 PM
    • Marked as answer by Rowen-Xu Saturday, February 4, 2012 6:05 AM
    Wednesday, January 4, 2012 6:53 PM

All replies

  • Any client-based firewalls or Anti-virus enabled that may be conflicting?

    Maybe reboot the workstation and test perhaps otherwise if this is only affecting this computer.

     

     

     

    Wednesday, January 4, 2012 3:56 PM
  • hi,

    Have you created a new Outlook profile? When you connect to \\servername is this the same server as the Exchange sysstem?

     

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Wednesday, January 4, 2012 4:25 PM
  • Hi

    If you can browse to the exchange server and also setup another user on the same client machine this indicates that the issue is either with the users mailbox on the exchange server or the affected end users user account in AD.

    Ensure that...

    1. The user account is enabled and located as expected in active directory.

    2. Ensure that the mailbox has not been disconnected from the user account or hidden from the gal or even deleted/purged.

    3. That the database containing the users mailbox is in a healthy state.

    Kind Regards


    • Edited by AllBarOne Wednesday, January 4, 2012 6:54 PM
    • Marked as answer by Rowen-Xu Saturday, February 4, 2012 6:05 AM
    Wednesday, January 4, 2012 6:53 PM
  • Are you able to logon as that user via OWA?

    Are you able to configure the same user on a diferent computer?

     


    Where Technology Meets Talent
    Thursday, January 5, 2012 2:02 AM
  • Hi Nara,

    Also you can rebuild a Windows profile and give it a try.

    Hope it helps.


    Rowen

    TechNet Community Support

    Thursday, January 5, 2012 2:36 AM
  • Hi NaraSysmin,

    Is there any update to this issue?

    Kind Regards

    Tuesday, January 10, 2012 1:27 PM
  • Hi

    Am not sure what errors you are getting when connecting to exchange and also take a look at this info

    http://www.msoutlook.info/question/531


    Regards Herbert Zimbizi
    Tuesday, January 10, 2012 2:22 PM
  • Hi,

    Any update?


    Rowen

    TechNet Community Support

    Friday, January 13, 2012 7:19 AM