none
Project Server 2010 Lookup error RRS feed

  • Question

  • Hi,

    We have approx. 7800 records in a lookup table. I want to add one more value to the same but now I am unable to add a record with "Unknown Error".

    Also, even if I save the table without any updates, it throws the same error. I checked ULS logs and Eventviewer but no error logged there.

    Any way to resolve this? Thanks

    Thursday, March 5, 2015 5:33 AM

All replies

  • Anujaa,

        Wow - that is a lot of lookup table entries.  My first reaction was also similar to your's, to look for a problem in the ULS log - but there is no luck there, and the out-of-the-box UI is failing, then you might want to try adding a lookup table entry via the PSI.

    Writing code to use the PSI can be difficult but there is a testing tool called ProjTool (Download) from Microsoft that allows you to perform actions against the PSI directly.

    You need to be super careful with this tool and understand the data structures, but when adding a lookup table entry it may give you more error information about whats wrong.

    Cheers,

       James. 


    James Boman BSc. MCP:EAD -
    • Edited by James Boman Wednesday, March 18, 2015 3:11 AM
    Wednesday, March 18, 2015 12:02 AM
  • Hi James,

    We tried the proj tool as well but no luck. We dint have much time for troubleshooting so we had to delete and re-create the lookup table. Now its stable. 

    Thanks.

    Sunday, May 24, 2015 10:15 AM