none
DNS Forworder Error RRS feed

  • Question

  • While we tried to set public dns on local dns forworder getting this error.

    Ram Prakash Sharma

    Wednesday, November 22, 2017 5:27 PM

Answers

  • Hi ,

    Did you configure the ip of DNS server itself as forwarder?

    If yes, please remove that forwarder and test again.

    If you add DNS servers own IP to the forwarder, you will encounter the above error. 

    Best Regards,

    Candy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 24, 2017 10:00 AM

All replies

  • Are you connected locally on the DNS Server to make this modification or from a remote computer ?

    This posting is provided AS IS without warranty of any kind

    Wednesday, November 22, 2017 5:53 PM
  • Hi Ram Prakash Sharma,

    Did you have .(root) domain exist in the Forward Lookup Zones?

    As far as I know, you’ll not be able to create any kind of forwarders when .(root) zone it’s in place. The reason of the .(root) is to limit access to the external DNS name resolution and because of this forwarders are disabled by design.

    Best Regards,

    Candy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 23, 2017 6:23 AM
  • I am using it localy domain server.

    Ram Prakash Sharma

    Thursday, November 23, 2017 1:01 PM
  • I am using primary domain and secondary domain ip in dns forworder

    Ram Prakash Sharma


    Thursday, November 23, 2017 1:03 PM
  • Hi ,

    Did you configure the ip of DNS server itself as forwarder?

    If yes, please remove that forwarder and test again.

    If you add DNS servers own IP to the forwarder, you will encounter the above error. 

    Best Regards,

    Candy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 24, 2017 10:00 AM