locked
Feature Updates Deferral also defers Quality Updates RRS feed

  • Question

  • Consider this scenario:

    - A laptop has 1709 Fall Creators manually installed.

    - Group Policy has Defer Feature Updates enabled for 365 days, which means that most computers on the network are not running Fall Creators update.

    What we are seeing is that the computer will not download the 1709 Quality Update just released in November.  When I turn off the group policy that defers the feature updates, the computers properly download the update from WSUS.  

    Also, clicking the "Check from Microsoft Online" update link also results in the patch not downloading.  So, it does not appear to be a WSUS issue specifically, but a Windows Update issue.

    Any ideas?



    Tuesday, November 21, 2017 8:18 PM

Answers

  • Hi,

    I'v seen similar issue what happens on only windows 10 1709 OS (The feedback has been sent).

    I'v also test this behavior in my lab win10 1703 , everything works as expected .

    Hope it is helpful to you .

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 22, 2017 9:50 AM

All replies

  • Hi,

    I'v seen similar issue what happens on only windows 10 1709 OS (The feedback has been sent).

    I'v also test this behavior in my lab win10 1703 , everything works as expected .

    Hope it is helpful to you .

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 22, 2017 9:50 AM
  • Hi,

    I'v seen similar issue what happens on only windows 10 1709 OS (The feedback has been sent).

    I'v also test this behavior in my lab win10 1703 , everything works as expected .

    Hope it is helpful to you .

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thank you, Elton.  Should I open a case for this issue, do you think, since you duplicated the behavior?
    Wednesday, November 22, 2017 10:29 PM
  • Hi,

    I'v reproduced this behavior in my lab :

    If I disable "defer feature updates" and perform "gpupdate /force " , then, 1709 will detect CU updates successfully .

    >>Should I open a case for this issue, do you think, since you duplicated the behavior?

    Yes , you can contact Microsoft Customer Support and Services where more in-depth investigation can be done so that you would get a more satisfying explanation and solution to this issue.
    In addition, if the issue has been proved as system flaw, the consulting fee would be refund.
    You may find phone number for your region accordingly from the link below:
    Global Customer Service phone numbers
    https://support.microsoft.com/en-us/gp/customer-service-phone-numbers/en-au?wa=wsignin1.0

     

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 23, 2017 3:00 AM
  • Thursday, December 7, 2017 5:04 AM
  • Test again, today on a machine that I had this issue it got the updates for today.  So please confirm if you are still seeing this or not.
    Tuesday, December 12, 2017 7:36 PM