none
Emails stuck in Outbox for Many users in Exchange 2007 (SP3 RU4) for clients using Outlook 2007 in Cached Mode RRS feed

  • Question

  • Hi All,

    Of the recent times i had been experiencing many users reportings issues with mailfiles getting capped to limits. On investigating further on these user mailboxes i find there are many users who have Items in Outbox, below is a sample which i collected using the powershell command.

    Mailbox ItemsInFolder FolderSize (KB)
    MailUser 1 5213 410700
    Mail User 2 1916 243856
    Mail User 3 1840 18420

    All these users when delete the items from Outbox in Outlook, this does not synchronizes with the server copy or mailbox. I can see they find items in Outbox when outlook 2007/2010 (when its is configured in online mode).

    I had suggested the below fix for the affected users:

    1. Modify the following registry settings - HKEY_CURRENT_USER\Software \Microsoft\Office\12.0\Outlook\Cached Mode
    2. Apply the Cumulative Patch on the client system for Outlook - http://hotfixv4.microsoft.com/Microsoft%20Office%20Outlook%202007/sp3/officekb2544404fullfilex86glb/12.0000.6562.5000/free/434818_intl_i386_zip.exe
    3. Reboot the system.

    Any suggestions !!!


    Regards Sandeep Swarup S

    Wednesday, February 8, 2012 3:50 AM

Answers

All replies

  • hi,

    First see this link:http://support.microsoft.com/kb/262052

    Try the solution in this see if can fix your issue.

    Second base on my experience ,may be a third party add-ins cause the issue. So please try to run outlook /safe.

    hope can help you

    thanks,

    castin

    Thursday, February 9, 2012 6:04 AM
  • Hi,

    The behaviour my exchange users experience is - Although mail moves to Outbox and a copy too resides in Sent Items and the mail is delivered to the recipients.

    My exchange users are experiencing this problem with Outlook when configured on Cached Mode Only....not really sure what else should i do in order to generalise the resolution. There are loads of users experiencing the same problem. 


    Regards Sandeep Swarup S

    Thursday, February 9, 2012 9:12 AM
  • hi,

    Try this:

    1. On your exchange Mailbox server, open regedit.msc.

    2. Expand to[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ Tcpip\Parameters], if
    there is a item called KeepAliveTime, please change its value to
    3600000(one hours).

    3. If no such key, please create it:

    a. New->DWORD Value. Name it to KeepAliveTime.

    b. Double click KeepAliveTime to edit thisvalue.

    c. In Base section, select “Decimal”, in Value
    data, set it to 3600000.

    This value controls how often TCP attempts to verify that an idle
    connection is still intact by sending a keep-alive packet.

    Then please restart mailbox server when it is possible. Please
    note that restarting mailbox server will disconnect all the connections with
    outlook clients.

    hope can help you

    thanks,



    CastinLu

    TechNet Community Support

    Friday, February 10, 2012 7:58 AM
  • Hi,

    Thanks for the response. My exchange enviornment is on Single Copy Cluster set up running Exchange 2007 SP3 Enterprise. I don't have a registry hive for "KeepAliveTime" (which means i possibly have to create one), however do you have any reference article that supports this kind of issue or is a probable solution.


    Regards Sandeep Swarup S

    Saturday, February 11, 2012 2:38 AM
  • Can you apply this on one PC an test -

    http://support.microsoft.com/kb/948984 / http://support.microsoft.com/kb/968009

    Also, I assum you're on the latest SP level for Office/Outlook.

    If you do the same test with Outlook 2010, do yu have an issues.

    I'm sure this is related to a fix for 2007, there were quite a few, so it may be better to post in the outlook forum if all works fine with Outlook 2010.


    Sukh

    • Marked as answer by Castinlu Tuesday, February 21, 2012 1:31 AM
    Saturday, February 11, 2012 6:27 PM