locked
Secondary Protection of Primary DPM 2010 server RRS feed

  • Question

  • When attempting to setup Secondary Protection on a DPM 2010 server (RTP5), I am getting the error "Access denied on the priamry DPM server RTP3.com (ID: 32671)"   The primary DPM server is 2010 and both are the same build (3.0.7696).   We set this up in a lab as a proof of concept but now it doesn't work.   We confirmed that the DPM Writer service is running on both the Primary (RTP3) and the Secondary (RTP5) DPM servers.   I saw in other posts that it was possible to have 3 tiers so I am a bit confused.    Any offers of help would be greatly appreciated.

    Should I run SetDPMServer or some other tool in an attempt to direct the server?   I did not have to in my lab so I am a bit concerned about doing that.

    Thanks All !!

    Friday, September 16, 2011 7:03 PM

All replies

  • Hi,

    Try re-installing the protection agent again from the secondary DPM server to the Primary DPM Server. Just perform the following, nothing else needs to be done.

    On the secondary DPM server, under the management - agents tab, click on the "install" link on the right.  Select the top option "Install Agent" - then type in the name of the Primary DPM server and continue.  This should succeed and re-establish proper permissions and hopefully overcome the problem.


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, September 16, 2011 7:44 PM
  • No go...the VSS issue is still there.  In some further testing...I also see this VSS error if I modify the replica or recovery point space of the problematic mailbox database on the primary DPM server.  This VSS error doesn't appear in the event logs on the DPM server or the Exchange server.  The mail database is being backed up by the primary DPM server So tough to figure out who exactly has the VSS issue.

     

    Friday, September 16, 2011 8:50 PM
  • Thanks Mike.    Removing the agent and trying again worked! 

    Thanks!

    Monday, September 19, 2011 12:43 AM