locked
App-V 4.5 client for Terminal Services 2008 RRS feed

  • Question

  •  

    Hi there

     

    I am looking for any advice on getting a 2008 TS server with the new client to talk to our existing Softgrid 4.2 environment, i have configured the client with the same setting as the 4.2 client but it wont open any apps.

     

    I get the message windows is searching for the sfttray.exe, if i point it to the new location i get

     

    " The Application Virtualization Client could not launch the application you requested. The specified application does not exist, Check the name you specified and then try again. Error code: 4505CD-0B20F404-00000A09"

     

    any ideas?

     

    thanks Sandy

    Monday, November 3, 2008 2:07 PM

Answers

  • The error mentioned would not be an RTSP versus RTSPS, or OS version issue as those would error with different messages.  This error indicates that the client reached the server but the server did not find the app.  Please look into the server logs to determine why.
    Wednesday, March 4, 2009 11:33 PM
    Moderator

All replies

  •  

    Sandy,

     

    The App-V 4.5 client installs with secure settings per default.

    Check the if the client is not configured to only allow secure connections.

    Also check the client properties and see if the refresh server is not accidentally pointing to "Secure SoftGrid Virtual Application Server" instead of "SoftGrid Virtual Application Server".

     

    Regards,

    Rodney

     

    Monday, November 3, 2008 5:54 PM
    Answerer
  • Hi Sandy,

     

    Check 2 settings.

    First if the client is not configured to only accept secure connections

     

    Second if the server you are pointing is not accidentally pointing to "Secure Application Server" instead of "Virtual Application Server".

     

    Regards,

    Rodney

    Monday, November 3, 2008 5:58 PM
    Answerer
  • Check you OSD files, they probably don't contain any OS VALUEs for Win2008TS..?

     

    br,

    Kalle

     

    Sunday, November 16, 2008 9:33 AM
    Moderator
  • The error mentioned would not be an RTSP versus RTSPS, or OS version issue as those would error with different messages.  This error indicates that the client reached the server but the server did not find the app.  Please look into the server logs to determine why.
    Wednesday, March 4, 2009 11:33 PM
    Moderator