Internet Explorer 8 (32 bit) does not launch, part of a series of problems RRS feed

  • Question

  • Hey guys, I'm looking for help with a few problems with my vista 64bit home premium right now.

    double click on either the IE8 desktop icon or the actual internet explorer EXE from x86 program files ie folder and nothing happens. IE does not open, and there's no error message. my 64bit IE opens fine.

    I've already spent alot of time on this problem so here's what I have tried,

    1. tried to run it without add-on, same problem, double click and nothing happens.
    2. tried to reset ie options, and nothing
    3. tried to install/uninstal/reinstal IE8 and 9, nothing, 64bit versions work fine
    4. upgraded to vista sp2 64bit and nothing
    5. ran most of the anti-malware/spyware/virus/rootkits programs and nothing. no virus found, although this whole thing started after my wife ran a suspecious executable, so I spent alot of time scanning for malware, did rootkits scans with 3 scanning programs that support 64bit windows and nothing turned up
    6. did SFC scan and there were one file that SFC was not able repair, it was "settings.ini" but it's due to an error in the side bar app and it looks like an unrelated issue
    7. did a number of reg fixes, including restoring certain shell functions and still nothing

    unable to launch IE is not the only problem i'm experiencing right now, other problems include:

    1. unable to install/uninstall programs that use a specific type of installers(i suspect VB6 based), i get the CoCreateInstance error
    2. unable to use the "open" and "browse" functions from most of my applications, meaning when I open a program and I click file under the file menu and choose "open" to open a file, nothing happens. no error message just nothing.

    hopefully someone out there can help me out with this issue.  


    Wednesday, December 1, 2010 7:31 AM