locked
Cant get MDT to deploy an image and complete the process RRS feed

  • Question

  • Hi all,

    Trying to deploy Win 7 Pro 64.

    Have these 2 error at the end of the deployment.

    ZTI ERROR - Unhandled error returned by LTIApply: Access is denied return.
    (-2147024891 0x80070005)
    LiteTouch deployment failed, Return Code -2147467259 0x80004005

    I've check the the CustomSettings.ini has OSIstall=YES

    Updated the image and restart the WDS server. Checked that with DeploymentShare is shared with the correct users.

    I have tried googling but nothing helpful.

    I have a Windows 10 image that deploys with no problems.

    Has anyone had this before?

    Tuesday, August 23, 2016 2:43 PM

All replies

  • Post a link to your logs on something like OneDrive and share that link here.

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it. Also if you don't post logs your problem won't be easily solved.

    Tuesday, August 23, 2016 5:05 PM