locked
Portal File attachment max size RRS feed

  • Question

  • Hello, I'm need to increase the file attachment max for the Service Manager 2012 portal.

    I've increased it in the console, which is OK for attachments via the console.

    Our portal is via https, I've looked at the web.config file, but I can't quite understand what I need to change.  From all posts I've read, it look OK.

    <binding name="DefaultHttpBinding">
              <binaryMessageEncoding>
                <!--Increasing maxStringcontentlength to 24KB-->
                <readerQuotas maxArrayLength="10485760" maxStringContentLength="24576"/>
              </binaryMessageEncoding>
              <httpTransport maxReceivedMessageSize="2147483647" maxBufferSize="2147483647" authenticationScheme="Negotiate"/>
            </binding>

            <binding name="DefaultHttpsBinding">
              <binaryMessageEncoding>
                <!--Increasing maxStringcontentlength to 24KB-->
                <readerQuotas maxArrayLength="10485760" maxStringContentLength="24576"/>
              </binaryMessageEncoding>
              <httpsTransport maxReceivedMessageSize="2147483647" maxBufferSize="2147483647" authenticationScheme="Negotiate"/>
            </binding>
          </customBinding>
        </bindings>

    Wednesday, July 17, 2013 5:30 AM

Answers

  • You can do this in the console.  Open the request offering and go to the Configure prompts section.  Select the attachment prompt and press configure.  You will have the option to increase attachment size.

    - Get on the floor, do that dinosaur

    • Marked as answer by GirlieGeek Wednesday, July 17, 2013 10:37 PM
    Wednesday, July 17, 2013 12:58 PM

All replies

  • You can do this in the console.  Open the request offering and go to the Configure prompts section.  Select the attachment prompt and press configure.  You will have the option to increase attachment size.

    - Get on the floor, do that dinosaur

    • Marked as answer by GirlieGeek Wednesday, July 17, 2013 10:37 PM
    Wednesday, July 17, 2013 12:58 PM
  • Thank you, this worked.  So obvious I missed it ;-)
    Wednesday, July 17, 2013 10:38 PM