none
DPM2010 Reports fail with insufficient for performing this operation. (rsAccessDenied) RRS feed

  • Question

  • Hello Everyone

     

    We are trying out DPM2010 in our domain.

    Installed on W2k8 R2 SP1

    Domain Joined.

    SQL installed Locally by the DPM2010 setup program.

     

    The DPM seems to work with all the features but the Reporting part.

    When I click a report it opens a browser with this error message:

    The permissions granted to user 'my user name' are insufficient for performing this operation. (rsAccessDenied)

    Why does this happen?

    My user is a domain admin account.

    I found this page on Technet: http://technet.microsoft.com/en-us/library/ff399667.aspx

    And tried the solution: The DPMR$<MachineName> account may not have the required user rights

    Under my Local Security Policy. and Allow log on locally Properties. My DPMR$<MachineName> is correctly listed. But i cannot find any username called "DPMReport" like it says on technet. But what is that anyway? The user Description of the  DPMR$<MachineName> account is : This account is used by SQL Server Reporting Services to generate DPM reports. And that is correctly listed in my Local Policy.

    Does anyone have any ideas?

    Thanks!

    Wednesday, January 18, 2012 8:47 AM

All replies

  • Hi,

    On that new DPM Server, do you have UAC enabled? If so, would it be possible to disable, reboot the server and see if the problem goes away.

     


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    • Proposed as answer by Lucas Janssen Thursday, March 29, 2012 9:34 AM
    Thursday, January 19, 2012 7:29 PM
  • Thanks for that answer.

    I will check next time i work on the server.

     

    Thursday, January 26, 2012 6:07 PM
  • I had the exact same problem. Your solution has solved it. Thank you!
    Thursday, March 29, 2012 9:35 AM
  • This also worked for me in DPM 2012 SP1 

    No reboot required, just re-open IE (reboot if you have multiple users i bet)

    Thank you!

    Monday, September 23, 2013 3:25 PM