none
No dependencies visible in app bundle RRS feed

  • Question

  • Hi guys,

    I just installed MDT 2013U1 and ADK 10 on 2012R2 and have a problem that when I create a bundle and add a sw package via dependencies, it will not be shown in the bundle.


    Same when I wanna add a dependencies to an application.

    Did anyone have the same issue ?

    We all know the strange behavior when MDT gets upgraded to a higher version, but I made a complete new installation of everything.

    cheers for helping

    Iggy


    my Windows 7 Deployment Blog http://www.eyeonwin.com

    Wednesday, August 26, 2015 10:36 AM

Answers

  • Solved it by backing up the Applications.xml and Applicationsgroups.xml, creating a new textfile, renaming it in Applications.xml and copied the content of the backuped xml fille into it....

    now it works proper, bit strang cause the new file got exact the same rights :D


    my Windows 7 Deployment Blog http://www.eyeonwin.com

    • Marked as answer by IPCtec Wednesday, August 26, 2015 12:29 PM
    Wednesday, August 26, 2015 12:29 PM