locked
Win 10 Build 1511 autologin issues when domain joined RRS feed

  • Question

  • I'm having issues with the autologin as administrator after imaging is done as part of the task sequence.  I have a standard task sequence that deploys Windows 10 build 1511 and after the image is applied the computer reboots to start the "State Restore" part of the task sequence and after booting up it just sits at the login screen for Other User.  If manually login as the administrator it then works and continues the boot process.  I am trying to get the autologin as admin to work once so the applications can be installed after the image is applied.  I have tried both a captured image of 1511 and the direct CD wim with the same results.

    I have had success with getting the autologin to work with build 1511 only if during the deployment process i select to join a workgroup and not a domain.  I am also able to use the same task sequence with build 10240 (Win 10 RTM) and select domain join and the autologin works then as well.

    Is anyone else running into this issue or have any thoughts on this?  I'm kind of pulling my hair out on this lol


    Thursday, December 3, 2015 3:29 PM

Answers

  • Hi. Looks like Group Policy is breaking Auto Logon. Ensure you have staging OU configured with no policy linked and pre-stage your machine in the OU.

    • Marked as answer by MattHunter123 Thursday, December 3, 2015 7:24 PM
    Thursday, December 3, 2015 4:11 PM
  • wanted to follow up with my solution.  It turned out to be the wireless GPO for some reason.  Instead of changing the policy since the policy works as intended i decided to force GPO to not apply until after MDT.  I followed the steps on the below link to accomplish this.

    https://deploymentpros.wordpress.com/2015/07/20/moving-mdt-domain-join-to-the-end-of-the-task-sequence/

    • Marked as answer by MattHunter123 Tuesday, December 8, 2015 7:38 PM
    Tuesday, December 8, 2015 7:37 PM

All replies

  • Hi. Looks like Group Policy is breaking Auto Logon. Ensure you have staging OU configured with no policy linked and pre-stage your machine in the OU.

    • Marked as answer by MattHunter123 Thursday, December 3, 2015 7:24 PM
    Thursday, December 3, 2015 4:11 PM
  • Well it looks like that was it, made a new OU and disabled inheritance for GPO's and it worked.  Now to hunt down the GPO and the setting that blocks it.  If anyone knows what it is off the top of their head that would be helpful, if not i'll update once i find it :)
    Thursday, December 3, 2015 7:25 PM
  • It could be any number of settings but most likely if you are renaming or disabling the local administrator account via policy.
    Friday, December 4, 2015 8:49 AM
  • wanted to follow up with my solution.  It turned out to be the wireless GPO for some reason.  Instead of changing the policy since the policy works as intended i decided to force GPO to not apply until after MDT.  I followed the steps on the below link to accomplish this.

    https://deploymentpros.wordpress.com/2015/07/20/moving-mdt-domain-join-to-the-end-of-the-task-sequence/

    • Marked as answer by MattHunter123 Tuesday, December 8, 2015 7:38 PM
    Tuesday, December 8, 2015 7:37 PM