locked
Testing an installation... Will this configuration work RRS feed

  • Question

  • I am new to IAG/UAG and recently downloaded the new version and Installed it in a ESX cluster to test the configuration. the current configuration of the network cards and internet access looks like the following


    External Internet 1 Address
    External Z.Z.Z.Z1                           PIX 
    Bridged <----------------------------> Out X.X.X.X2                        UAGateway Server
                                                         In 192.168.100.1<----------->Out 192.168.100.20                      Network
                                                                                                    In 192.168.100.21<--------------> 192.168.100.X/24


    I am guessing that my first step would be to set the PIX internal to 200.1 and the external interface on the UGA to 200.20, on my PIX configure HTTPS and HTTP to be forwarded to 192.168.200.20. However with that configuration I would then need to point all of my current machines to use 100.21 as their default gateway...

    Is running UAG in this configuration even possible? I understand that direct access will not work in this configuration, but all I really wanted to test was the ssl application gateway functionality for no more then just morbid curriosity.
    Tuesday, February 23, 2010 7:16 PM

Answers

  • Hi Buhlig,

    We have a similar configuration

    External IP 5.5.5.5 on PIX External

    Mapped to 192.1.1.1 on PIX Internal (DMZ)

    UAG with Two NICs (Internal & External)
     - External with an IP address of 192.1.1.2 uses the default gateway of 192.1.1.1 (Sits in DMZ)
     - Internal with an IP address of 10.0.0.1 (Sits in the Internal LAN)

    This setup is pretty standard and works very well.

    Easy to setup for testing too, espically in a vmware environment


    • Marked as answer by buhlig Wednesday, February 24, 2010 5:14 PM
    Wednesday, February 24, 2010 2:39 PM

All replies

  • Hi Buhlig,

    We have a similar configuration

    External IP 5.5.5.5 on PIX External

    Mapped to 192.1.1.1 on PIX Internal (DMZ)

    UAG with Two NICs (Internal & External)
     - External with an IP address of 192.1.1.2 uses the default gateway of 192.1.1.1 (Sits in DMZ)
     - Internal with an IP address of 10.0.0.1 (Sits in the Internal LAN)

    This setup is pretty standard and works very well.

    Easy to setup for testing too, espically in a vmware environment


    • Marked as answer by buhlig Wednesday, February 24, 2010 5:14 PM
    Wednesday, February 24, 2010 2:39 PM
  • Adrian,

    Thanks for the feedback, I just wanted to make sure I wasnt waisting my time on something that would not produce any results in the end.

    Looks like I have some work to do now aside from my normal boring projects.

    Thanks,

    Ben

    Wednesday, February 24, 2010 5:16 PM
  • UAG is pretty cool once you do have it setup.. if thats any consolidation. Its the first portal type application we have installed / used and everyone here loves it so far.

    If you need any help with your config let me know, Im not an expert but I might spot something.

    Cheers
    Adrian

    Thursday, February 25, 2010 10:35 AM
  • Believe it or not, this is still a project on my list... but as we can see by the last time i posted, it was pushed down a few months... I hope with the slowdown at the end of the year with everything I may actually get this finally completed

    Thanks,

     

    Ben

    Thursday, December 9, 2010 9:15 PM