none
Sorry, this site has not been shared with you. After migration RRS feed

  • Question

  • Hi,<o:p></o:p>

    After migrate form Project Server 2010 to 2013, I'm getting this message for some users, not for all, I did the step for migrate users claisc mode to claims, some like this "(Get-SPWebApplication http://contoso:80).migrateUsers($true)" 

    Any idea?

    Thanks!!!


    Ray

    • Edited by Ray Chapa Tuesday, April 15, 2014 1:36 AM
    Tuesday, April 15, 2014 1:36 AM

Answers

  • Hi,

    Try saving any one such user from "Manage Users" and check the behavior.

    • Marked as answer by Ray Chapa Tuesday, April 15, 2014 4:58 PM
    Tuesday, April 15, 2014 1:59 PM
  • Hi Raymundo,

    Try to publish again the project, it will re-sync project permissions with site permissions. 

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    • Marked as answer by Ray Chapa Tuesday, April 15, 2014 4:58 PM
    Tuesday, April 15, 2014 2:11 PM
    Moderator

All replies

  • Hi,

    Try saving any one such user from "Manage Users" and check the behavior.

    • Marked as answer by Ray Chapa Tuesday, April 15, 2014 4:58 PM
    Tuesday, April 15, 2014 1:59 PM
  • Hi Raymundo,

    Try to publish again the project, it will re-sync project permissions with site permissions. 

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    • Marked as answer by Ray Chapa Tuesday, April 15, 2014 4:58 PM
    Tuesday, April 15, 2014 2:11 PM
    Moderator
  • Thank you for yours replies, both solution works great.

    Thanks again!


    Raymundo Chapa, MCTS http://www.inavant.mx/blog http://projectaserverzone.blogspot.com/

    Tuesday, April 15, 2014 5:01 PM