locked
Running IE11 on Windows 7 Professional RRS feed

  • Question

  • When changing from one e-mail to the next, am now getting message that says "Are you sure you want to leave this page?"-- happens nearly every time. How can I eliminate this?
    Friday, January 16, 2015 3:33 PM

Answers

  • getting message that says "Are you sure you want to leave this page?"-- happens nearly every time.
    Figure out what the difference is.  One possibility is that you are opening a message with the possibility of giving a reply and quoting it.  Then the quoted material would be treated as your input in an edit frame.  So, if you have a way of opening a message and not giving a reply or at least not putting any data into an input frame you might then avoid the prompt.


    Robert Aldwinckle
    ---

    • Proposed as answer by Yolanda Zhu Thursday, January 22, 2015 1:05 AM
    • Marked as answer by Yolanda Zhu Monday, February 9, 2015 10:05 AM
    Saturday, January 17, 2015 1:52 PM
    Answerer
  • Hi Feastman,

    Did this popup show before ? Will it occur only with the e-mail website ?

    Please take following steps to have a try :
    1.Add the website to the Trusted sites to have a check .
    Tools \Internet Options \Security \Trusted Sites\Sites \Add
    2.Clear the temporarily files cache to have a check .
    Tools\Safety\Delete Browsing History
    3.To verify whether it is caused by add-ons ,we can open the Internet Explorer 11 without add-ons to have a check .
    To open the Internet Explorer 11 without add-ons :run “iexplore.exe -extoff”.
    If it is caused by the add-ons ,we can enable the add-ons one by one to navigate the culprit.
    4.If the issue persists ,reset the Internet Explorer 11 to have a check if it is possible.

    Best regards 

    • Proposed as answer by Yolanda Zhu Thursday, January 22, 2015 1:05 AM
    • Marked as answer by Yolanda Zhu Monday, February 9, 2015 10:05 AM
    Monday, January 19, 2015 11:25 AM

All replies

  • getting message that says "Are you sure you want to leave this page?"-- happens nearly every time.
    Figure out what the difference is.  One possibility is that you are opening a message with the possibility of giving a reply and quoting it.  Then the quoted material would be treated as your input in an edit frame.  So, if you have a way of opening a message and not giving a reply or at least not putting any data into an input frame you might then avoid the prompt.


    Robert Aldwinckle
    ---

    • Proposed as answer by Yolanda Zhu Thursday, January 22, 2015 1:05 AM
    • Marked as answer by Yolanda Zhu Monday, February 9, 2015 10:05 AM
    Saturday, January 17, 2015 1:52 PM
    Answerer
  • Hi Feastman,

    Did this popup show before ? Will it occur only with the e-mail website ?

    Please take following steps to have a try :
    1.Add the website to the Trusted sites to have a check .
    Tools \Internet Options \Security \Trusted Sites\Sites \Add
    2.Clear the temporarily files cache to have a check .
    Tools\Safety\Delete Browsing History
    3.To verify whether it is caused by add-ons ,we can open the Internet Explorer 11 without add-ons to have a check .
    To open the Internet Explorer 11 without add-ons :run “iexplore.exe -extoff”.
    If it is caused by the add-ons ,we can enable the add-ons one by one to navigate the culprit.
    4.If the issue persists ,reset the Internet Explorer 11 to have a check if it is possible.

    Best regards 

    • Proposed as answer by Yolanda Zhu Thursday, January 22, 2015 1:05 AM
    • Marked as answer by Yolanda Zhu Monday, February 9, 2015 10:05 AM
    Monday, January 19, 2015 11:25 AM