none
IE10 Does not properly display bargainroom.com RRS feed

  • Question

  • The count down clock don't count down & new products don't appear.

    what will fix this problem. Chrome works Right, do I need to change

    brosser to Chrome.

    LouCr


    • Edited by LouCr Monday, December 31, 2012 7:15 PM
    Monday, December 31, 2012 7:12 PM

Answers

  • Hi,

    try

    Tools>Internet Options>Advanced tab, check "Enable native XMLHTTP support"..

    or

    Post back with the EXACT address of the page (copy and paste with your question) on bargainroom.com you are looking at.

    or

    contact support at bargainroom.com https://bargainroom.com/about/faq

    ... mmm they don't have a support department.... looking at their website (it is poorly designed) I would shop elsewhere...


    Rob^_^

    Saturday, January 5, 2013 12:52 AM
  • I'm in the desktop IE, I Can't find my favorites in the other one.

    Provided you have AutoComplete from the Address bar enabled all you have to do to use your Favorites in either browser is type uniquely identifying bits of the URL title or name that you are thinking of.   Otherwise you would find your Favorites in a long unordered list out to the right when you press F4.   It looks as if you could then press F6 (or Shift-F6) to get keyboard focus onto your Pinned Favorites (or the last of your Favorites) at which point you could then press Tab or Shift-Tab (only?, no other cursor keys accepted?).   YMMV.

     
    FYI

     
    Robert Aldwinckle
    ---

    Saturday, January 5, 2013 8:40 PM
    Answerer

All replies

  • Hi,

    Please let me know if the issue occurred when you use the Metro IE? Have you check the issue under the desktop IE's mode?

    Regards.


    Spencer
    TechNet Community Support

    Wednesday, January 2, 2013 2:43 AM
    Moderator
  • I'm in the desktop IE, I Can't find my favorites in the other one.

    LouCr


    • Edited by LouCr Wednesday, January 2, 2013 6:55 PM
    Wednesday, January 2, 2013 6:54 PM
  • I just checked both IE 10;s work the same way.
    Wednesday, January 2, 2013 7:02 PM
  • Hi,

    Please try to using IE 10  compatibility mode to view that website.

    Click on the “Browser Mode” menu, then Select the IE10 Compatibility View.

    http://blogs.technet.com/b/ewan/archive/2012/08/17/tip-o-the-week-132-tweaking-ie10-compatibility.aspx

    Regards.


    Spencer
    TechNet Community Support

    Thursday, January 3, 2013 4:47 AM
    Moderator
  • Thanks for the help, but it still won't work.

    I tried internet explorer 9, 8 & 7 and they don't work either.

    Looking for more suggestions.

    Thursday, January 3, 2013 5:59 PM
  • Hi,

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    Trusted Sites Icon, 'Sites' button.... remove http(s)://www.bargainroom.com from your list of Trusted Sites... (the Trusted Sites zone actually has LESS security.... that's why you MUST REALLY TRUST the site.... secured websites (using the https protocol) should work just as well if they are NOT IN the Trusted sites zone.... Other web browsers do not have IE's Security zone model(s)).

    Tools>Internet Options>Advanced tab, uncheck "Do not save encrypted files to disk"

    check "Block unsecured images with other mixed content" (recommended)...

    to view a listing of blocked mixed content on a site (for developers information only), Display the Developer tool's Console....

    that site uses google analytics.... (what are they thinking of!)

    SEC7114: A download in this page was blocked by Tracking Protection.

    https://ssl.google-analytics.com/ga.js

    You may also get better performance on that site if you disable the google toolbar or turn on your Tracking protection lists.

    Regards.


    Rob^_^

    Friday, January 4, 2013 2:01 AM
  •  I thank Spencer & Rob for their suggestions but none work.

    Any more ideas.

    Lou

    Friday, January 4, 2013 6:09 PM
  • Hi,

    try

    Tools>Internet Options>Advanced tab, check "Enable native XMLHTTP support"..

    or

    Post back with the EXACT address of the page (copy and paste with your question) on bargainroom.com you are looking at.

    or

    contact support at bargainroom.com https://bargainroom.com/about/faq

    ... mmm they don't have a support department.... looking at their website (it is poorly designed) I would shop elsewhere...


    Rob^_^

    Saturday, January 5, 2013 12:52 AM
  • thanks for your help, I think I will forget this website.
    Saturday, January 5, 2013 5:02 PM
  • I'm in the desktop IE, I Can't find my favorites in the other one.

    Provided you have AutoComplete from the Address bar enabled all you have to do to use your Favorites in either browser is type uniquely identifying bits of the URL title or name that you are thinking of.   Otherwise you would find your Favorites in a long unordered list out to the right when you press F4.   It looks as if you could then press F6 (or Shift-F6) to get keyboard focus onto your Pinned Favorites (or the last of your Favorites) at which point you could then press Tab or Shift-Tab (only?, no other cursor keys accepted?).   YMMV.

     
    FYI

     
    Robert Aldwinckle
    ---

    Saturday, January 5, 2013 8:40 PM
    Answerer