locked
I Can't access / ping a workstation joined to domain RRS feed

  • Question

  • I Can't access / ping a workstation joined to domain

    WS1 Windows 8.1 Pro - This don't respond to ping with name or IP.

    WS2 Windows 7 Pro

    S1 Windows Small Bussiness 2011 = DOMAIN CONTROLLER

    All WS in the same Windows domain

    User: Domain Administrator

    From WS1 can ping WS2 and any WS in domain

    From any other WS, including WS2 and S1 can not ping WS1

    WS1 is visible in a network window, but isn't accessible.

    I already verified the firewall on WS1.

    I configured LSHOSTS and HOSTS on WS2

    WS1 worked OK until 10-12 days ago.

    Many thanks for any suggestion.

    Alex

    Wednesday, January 28, 2015 10:10 AM

Answers

  • Hi,

    According to you description, my understanding is that WS1 can successfully ping other device in domain, but other devices can’t ping it.

    Have you tried to ping IP address(not host name/FQDN) of WS1 on other devices? If ping failed, is there any error message?

    Turn off firewall and any other protection/anti-virus software temporally and check to see if you can ping WS1 on other devices. If failed, use Tracert to trace the route:
    >trace <IP address of WS1>

    Best Regards,
    Eve Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, January 29, 2015 7:07 AM