locked
Sleepy Monitor RRS feed

  • Question

  • My monitor has suddenly decided not to wake up from sleep mode.  The computer wakes up (hard drive spins etc) but the monitor does not.  The only way I can fix this is by continually manually turning off the computer.  When it restarts the monitor works.  Help.
    Monday, November 6, 2017 10:34 PM

All replies

  • Firstly I shall suggest you to update your graphic card driver and the BIOS chipset.

    Change the power settings:

    1. Click Start , Control Panel, and then click Hardware and Sound.
    2. Click Power Options.
    3. In the window, click Change plan settings next to the plan that you wish to change.
    4. To change the display and sleep settings, click the down arrow, and select never as new time setting.

    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Monday, November 6, 2017 11:27 PM
  • Here are a few suggestions that mey be helpful:

    1.Check cable connections. I remember having similar problem, gray lines on the screen, noise, and at the end my monitor cable connector was loose. 2.Go to Device Manager-Find and expand the Mouse drop down menu and RMB –Properties-Power Management Tab-check box "Allow this device to wake the computer."

    Do the same for keyboard. If you still can't wake up your PC then go to Human Interface Devices and do the "Allow this device to wake the computer" for every USB port.

    3.The problem occurs also because the computer cuts off power to the USB ports selectively to conserve on power when in sleep mode.

    1) Restart the laptop and keep hitting the F2 key to enter into the BIOS interface

    2) Click the '+' sign to the left of 'Power Management'

    3) Click on 'USB Wake Support'

    4) Go to right and place a check mark in the box for "Enable USB Wake Support"

    5) Click on "Apply" (and OK if asked)

    6) Exit

    7) Let Windows 10 start

    8) then Go into the "Control Panel" (you can find the Control Panel option by right-clicking on the Windows start icon in the bottom left corner of the screen)

    9) Find and click on "Power Options" in the Control Panel

    10) In the Left Column... click on "Change when the computer sleeps"

    11) click on "Change Advanced Power Settings"

    12) Scroll down to "USB Settings and click the "+" sign to the left of it

    13) click the "+" sign to the left of "USB Selective Suspend Settings"

    14) You will see "On Battery: enabled" and "Plugged In: Enabled"... click on each word "Enabled" and it will give you the choice to disable... go ahead and "disable" both options.... So now you will have this: "On Battery: Disabled" and "Plugged In: Disabled"

    15) Click on "Apply" and close any open windows


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, November 7, 2017 3:14 AM
  • Hi,

    What is going on? Do the suggestions help you to solve the problem?


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 9, 2017 9:23 AM