none
Few Users cant connect to OWA and Out of Office is not working for outlook client RRS feed

  • Question

  • Hi All, Currently we are running exchange 2007 and 2007/2010 outlook client. only couple of users are having problem connecting to OWA from their machine. I cannot ping from their machine but can ping from mine. Also when using outlook client Out of Assistant is broken for those same users.

    Your automatic reply settings cannot be displayed because the server is currently unavailable

    I updated windows 7 machine, disabled IPv6 (http://support.microsoft.com/kb/929852).

    still getting same error. Any suggestion? thank you.


    Wednesday, November 6, 2013 4:31 PM

All replies

  • Are these people working out of office or are they in the same building as the exchange server? How does the DNS look on their local computer? Did they specify a different address? Does auto discover work for everyone else?
    Wednesday, November 6, 2013 4:56 PM
  • Working in the same building. Auto discover is working since they can send and receive emails from outlook client.
    Wednesday, November 6, 2013 5:48 PM
  • Hi,

    Before going further,I'd like to ask the following questions for help troubleshooting:

    1.Where did the user use OWA? Internal or External?

    2.What did you ping on the user's machine?

    3.Did the user get any error message when they connected to OWA failed?If yes,please post.

    4.Please try to connect with the IP (like https://192.168.1.1/OWA) and check the result.

    5.Please let the user change another PC to have a try and check the result.

    Thanks.


    Niko Cheng
    TechNet Community Support

    Thursday, November 7, 2013 9:04 AM
    Moderator