locked
(Different) Issue in Movie Maker in other programs (won't start) RRS feed

  • Question

  • I say "different" because I used to have another issue with the Movie Maker, and that's been resolved, but now something different is happening, and not just with that program. I really have no idea what I did (or didn't do) to cause this, but as of yesterday evening when I try to start Movie Maker (no matter what, as administrator or not, any compatibility settings), the menu headings appear with a blank white screen and then one or two seconds, the "Movie Maker has stopped working" screen and so on.

    Someone in a forum somewhere mentioned Microsoft Silverlight not working correctly as part of this problem maybe, and...there might be something to that, because I can't do ANYTHING with Silverlight. I can't uninstall it and therefore can't install a new version—when I try this: "The feature you are trying to use is on a network resource that is unavailable." I put in the path to where I have the silverlight.msi file, but still it refuses to cooperate.

    I was looking around for the problem(s), and then I realized this same exact thing is happening in Internet Explorer and also in the DirectX Diagnostic Tool (which I opened to check on the video driver). The next time I tried opening the DxDiag, this box appeared:

    DxDiag has detected that there might have been a problem accessing Direct3D the last time this program was used. Would you like to bypass Direct3D this time?

    If I click No, it stops working again. If I click Yes, I can view the information, but in the Display tab there's hardly any information. I've got "Intel HD Graphics Family," "1366x768 32bit 60Hz," "Generic PnP Monitor," and Driver Model: WDDM 1.1. Everything else is either blank, or says n/a, Disabled or Not Available. So while I don't know, I'm thinking this might have something to do with it.

    As I say, this happens with IE (version 9, I believe), also no matter what I try, and right now doesn't appear to be happening with other programs or apps besides that. The IE doesn't particularly bother me, I normally use Google Chrome, but I really do need to have the Movie Maker working properly.

    P.S. Not sure if this is related, but last night going through options, I thought something in the RealPlayer might be hindering it (even though it never did before, but last night I just updated it)—and I thought the problem could be due to anything—so I uninstalled and reinstalled RealPlayer, and NOW...when I open a video with RealPlayer, RealPlayer does not stop WORKING, but plays the video, and promptly stops RESPONDING. I can still see the video playing, but I can't do anything because the program's frozen. If I try to click anywhere, it fades and...you know, REALLY freezes, stops playing the video and it's just dead (so to speak) at this point.

    These are all the symptoms I'm experiencing right now...I've tried clean booting, disk check, scanning for viruses, safe mode and looking for some kind of clue around the Event Manager, Device Manager, Process Monitor, but I'm still stuck. The only thing I haven't tried is a System Restore, because the earliest point is...actually, I just looked again now, and the only restore point I've got is earlier today, so there really wouldn't be any point to that. Anyone have any idea what's going on or how to fix this? Thanks.

    Monday, November 25, 2013 7:19 PM

All replies

  • Oh yes, a little more info I forgot to mention before: I've also tried system scanning with the Command Prompt, and I've been to the Dell website (I have a Dell Vostro 3450, Windows 7) to look for drivers and I put in my service tag, and it just gave me three downloads, none of which appear to be video drivers or have anything to do with DirectX. Am I looking in the wrong place for those or something? Thanks.
    Monday, November 25, 2013 8:47 PM
  • Hi Smokey

    I found this

    http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/vostro-3450?driverId=RYC6Y&osCode=W764&fileId=2905991563&languageCode=EN&categoryId=VI

    also try this dell graphic test

    http://www.dell.com/support/Diagnostics/us/en/19

    If you want to eliminate issue from the SW or OS side I would suggest you to reformat PC

    Also follow up with Dell support for more details info regarding TS HW for your PC

    I just concern about your HW, sorry for my suggestion about format your PC, since I also not convenience about this step, don't forget to back up your personal data

    Hope it help


    • Edited by britishdhez Tuesday, November 26, 2013 9:40 AM
    Tuesday, November 26, 2013 9:40 AM
  • Thank you very much for your reply...I tried the links and believed I followed out the instructions to install the driver, but it didn't happen to solve this particular issue...

    I DID find one other piece of information to offer, however: I decided to test around with the different WLMM versions, and oddly enough, while the 2012 Movie Maker opens and immediately informs me that it's "stopped working," the 2011 version actually seems to be working fine on it. I don't totally understand it, and while the 2012 version has one additional feature on it that I'd like, the '11 version will do adequately until I can find out more or isolate what the deal is here.

    If you've any other info or advice to offer me, please, don't hesitate! Thank you once more, Smokey

    Wednesday, November 27, 2013 12:00 AM
  • Oh yeah, and again, I forgot to mention, I'm pretty certain the thing with the RealPlayer/Internet Explorer was in fact a separate issue, because I appear to have solved that fine by uninstalling the most recent IE update in the Windows Updates.
    Wednesday, November 27, 2013 12:18 AM
  • Hi,

    Perhaps incompatible video filter is installed on the computer. Try starting Movie Maker in safe mode.

    For detail steps to troubleshoot, please refer to the following KB. Even though for Vista but may also work in Windows 7.

    Error message when you try to start Windows Movie Maker in Windows Vista: "Movie Maker has stopped working"

    http://support.microsoft.com/kb/923122/en-us

    And also  try to repair Windows Live Movie Maker application.

    Click Windows Start>Go to Control Panel>Click on Uninstall a program>Double click on Windows Live Essentials>Select Repair Windows Live Movie Maker.

    If the issue persists, since the application is not included in Windows 7, I recommend you go to Windows Essential Forum for further help, they can provide you with more valuable suggestions.

    http://answers.microsoft.com/en-us/windowslive/forum/moviemaker?tab=Threads

    Thanks for your understanding!

    Hope this helps,


    Ada Liu
    TechNet Community Support

    Friday, November 29, 2013 1:51 AM
  • Thank you for this advice. If this is helpful at all, I can't start Movie Maker in Safe Mode. The '11 version (which, as I mentioned, works) is installed on my system right now, but I don't think Safe Mode will open any version of it. It didn't work with the Command Prompt, either—it says, "Cannot find the path specified." It tells me it can't start and to check to make sure the system meets the necessary requirements, and I believe it also mentioned updating the video driver...which appears to be the key, but when I go into Device Manager, Intel HR Graphics Family, driver and so on, it tells me the driver software is up to date. If I do need to download or update a new driver, I don't know where to find it. Thanks.
    Thursday, December 5, 2013 2:30 AM
    • Edited by britishdhez Thursday, December 5, 2013 6:57 AM
    Thursday, December 5, 2013 6:57 AM
  • Hi,

    We can update the driver using Windows Update and update by yourself.

    Or go to the device manufacturer's website and download and install the latest driver for your device.

    For more information, please see:

    Update a driver for hardware that isn't working properly

    http://windows.microsoft.com/en-in/windows/update-driver-hardware-isnt-working-properly#update-driver-hardware-isnt-working-properly=windows-7

    Hope this helps,


    Ada Liu
    TechNet Community Support

    Thursday, December 5, 2013 7:08 AM
  • Thanks britishdhez...should there be both available there? I have a 64-bit system, I only see two 32-bit ones on this page, Win32_152818.exe and Win32_152818.zip. My system isn't compatible with those.
    Thursday, December 5, 2013 9:07 PM
  • Hi Ada...yeah, I have tried the driver updating method. And I've been to the Dell web site, but I don't know exactly where this driver I would be looking for is. Is there a direct link to it (for 64-bit)?
    Thursday, December 5, 2013 9:10 PM
  • Hi,

    Did the driver method not work?

    Start>type devmgmt.msc in the search box>open device manager.

    Point to Display adapter and expand. Double click the exact video card you want to update.

    In the Driver tab, click Update Driver.

    If you want to find the driver in the manufacturer’s website, please contact their support for further help.

    Thanks for your understanding!

    Hope this helps,


    Ada Liu
    TechNet Community Support

    Wednesday, December 11, 2013 12:56 AM
  • Yeah, that's what I was just saying there. I've tried that a couple times. No luck. Starting to think from reading around about it online that if I really want this, I might just to re-install Windows 7 completely...I'd rather NOT do that, but if I absolutely have to...y'know, not right this second or anything, though.
    Wednesday, December 11, 2013 7:17 AM