locked
SysPrep hangs shutting down? RRS feed

  • Question

  • Howdy,

    I'm trying to create a Server 2016 template on Hyper-V.  I installed the OS, patched it, etc and then ran Sysprep.  I chose Generalize and OOBE and Shutdown.  It ran for a bit and then bot to a plain blue screen that says "Shutting down".  There's no spinning balls or anything to make it look like it's doing anything and it's been sitting there for an hour.

    I decided to reinstall Server 2016 (from an ISO from MS) and try again and it did the exact same thing again.

    Anyone else have this issue or know how I can figure out what the problem is?

    Thanks!

    Tuesday, November 15, 2016 6:47 PM

All replies

  • Hi Kelemvor,

    >>It ran for a bit and then bot to a plain blue screen that says "Shutting down".

    You could check dmp file to analyze blue screen issue.

    Please check log of Sysprep to analyze issue by following path:"%WINDIR%\System32\Sysprep\Panther"

    Please reference the article below for further understanding:

    https://technet.microsoft.com/en-us/library/hh824819.aspx

    Best Regards

    John

    Best Regards

    John


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 16, 2016 10:21 AM
  • It's not a BSOD, just a blue screening saying shutting down.

    I also copied a template file that was already sysprepped from a different location and used it here.  It worked fine through various Restarts but as soon as I tried to do a Shut Down it got stuck again.

    Thursday, November 17, 2016 5:06 PM
  • Hi Kelemvor,

    >>It worked fine through various Restarts but as soon as I tried to do a Shut Down it got stuck again.

    You could try to install updates for windows 2016 to fix issue.Please reference the article below to analyze issue:

    https://social.technet.microsoft.com/Forums/windows/en-US/53cf9d00-e1cf-4694-9eac-8cb5cf29ce0f/how-do-i-troubleshoot-a-hang-on-shutdown?forum=w7itproperf

    Best Regards

    John


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 18, 2016 4:57 AM