none
SMS_BOOTSTRAP Dienst wird nicht entfernt

    Question

  • Hallo,

    wir haben unser System gestern auf 1810 geupgradet.

    Aktuell nutzen wir primary / secondary Site Server.

    Der Primary Site Server ist davon nicht betroffen. Es betrifft aktuell alle secondary Sites.

    Im Log (SMS_BOOTSTRAP.log) steht folgende Information:

    WARNING: Could not deinstall the SMS_BOOTSTRAP service, continuing anyway: The operation completed successfully.  


    Der Dienst "SMS_BOOTSTRAP" besteht auch weiterhin und verweist auf: 

    "C:\SMS_BOOTSTRAP.EXE"

    Die Datei existiert allerdings nicht mehr, da sie erfolgreich bereinigt wurde.

    Ist das Problem auch anderen bekannt und wie kann dies sauber behoben werden.

    Für die Funktionalität der secondary Site hat dies keine Auswirkungen.

    Danke für Feedback dazu.

    Grüße

    Tuesday, December 4, 2018 12:55 PM

Answers

  • Ja. Das System wurde bereits neu gestartet.

    Ich habe es jetzt temporär über den Befehl

    (Get-WmiObject win32_service -Filter "name='SMS_BOOTSTRAP'").delete()

    gelöst.

    Für mich ist das allerdings keine wirklich zufriedenstellende Lösung.

    Wednesday, December 5, 2018 8:57 AM

All replies

  • Hast Du schon einmal den / die Server neu gestartet?

    Torsten Meringer | http://www.mssccmfaq.de

    Wednesday, December 5, 2018 7:52 AM
    Answerer
  • Ja. Das System wurde bereits neu gestartet.

    Ich habe es jetzt temporär über den Befehl

    (Get-WmiObject win32_service -Filter "name='SMS_BOOTSTRAP'").delete()

    gelöst.

    Für mich ist das allerdings keine wirklich zufriedenstellende Lösung.

    Wednesday, December 5, 2018 8:57 AM