locked
suppressing: Your account was redirected to this website for settings. RRS feed

  • Question

  • suppressing:  Your account was redirected to this website for settings.

    After adding my autodiscover.contoso.com on my TMG,  Remote users with Outlook 2007,  received the following pop up.   It was an annoying pop every 5 mins.  they still could receive email via Outlook Anywhere.   

    Allow this website to configure user@contoso.com server settings?
    https://autodiscover.contoso.com/autodiscover/autodiscover.xml
    Your account was redirected to this website for settings.
    You should only allow settings from sources you know and trust.

    Is there a fix to this, other than what Microsoft states doing registry change on each machine ? 

    http://support.microsoft.com/kb/2480582
    http://support.microsoft.com/kb/956528

    Thanks Brian

    Friday, July 27, 2012 12:56 PM

Answers

  • In internal and external? Typically that message occurs if using the srv method maybe somehow it's still getting used. Take the srv record out.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    • Marked as answer by Gavin-Zhang Thursday, August 9, 2012 3:45 AM
    Friday, July 27, 2012 2:41 PM

All replies

  • For external autodiscover do you have autodiscover.company.com in DNS or were you using the srv method?


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Friday, July 27, 2012 2:19 PM
  • I actually have both,   an A record and SRV record.
    Friday, July 27, 2012 2:35 PM
  • In internal and external? Typically that message occurs if using the srv method maybe somehow it's still getting used. Take the srv record out.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    • Marked as answer by Gavin-Zhang Thursday, August 9, 2012 3:45 AM
    Friday, July 27, 2012 2:41 PM
  • Yea, our internal uses the same as external for autodiscover and owa,  I'll remove the SRV record and see how it works. 
    Friday, July 27, 2012 2:52 PM
  • Hi Semperfi4000,

    Any udpate for your issue?

    Regards!

    Gavin

    TechNet Community Support

    Wednesday, August 1, 2012 8:49 AM
  • Yes, an update how it worked and what you have done to get rid of it would be great.

    I currently have the same issues.

    Dan

    Wednesday, January 2, 2013 1:56 PM