locked
X64 Ready? RRS feed

  • Question

  • Is the Forefront for Sharepoint  version compatible with WSS 3.0 using a x64 processor?
    Saturday, June 28, 2008 6:23 PM

All replies

  • Forefront Security for Sharepoint can be installed and used on 32bit x86 and 64bit x64 versions of Windows Server. It cannot be installed on Itanium-based (IA64) systems.
    Tuesday, July 8, 2008 11:48 AM
  • Hi Base,

    Forefront for SharePoint does cover both WSS3 & MOSS2007:

    “Through deep integration with Office SharePoint 2007 and Windows SharePoint Services 3.0, Forefront Security for SharePoint helps protect your collaboration environment…”

    from

    http://www.microsoft.com/forefront/serversecurity/sharepoint/overview.mspx

    I vaguely remember the question, but honestly don’t remember why I would have answered that it didn’t cover WSS unless I was thinking about the requirement of SQL (Forefront needs it, WSS doesn’t).


    Thanks and u have good day, Sachin Shetty| MCP|MCTS|MCITP|
    Saturday, May 23, 2009 8:15 PM