locked
400 bad request error while accesing SSP in moss 2007 RRS feed

  • Question

  • Hi,

    a week back i have got an error "Server Error: http://go.microsoft.com/fwlink?LinkID=96177" while accessing the SSP from Central admin.

    after that i found a solution  from microsoft site below is the url and tried the same as below:

    "http://support.microsoft.com/kb/944267"
    Resolution

    To resolve this problem, follow these steps to run the upgrade:

    1. Click Start, click Run, type cmd, and then click OK.
    2. Locate the following folder:
      "%COMMONPROGRAMFILES%\Microsoft Shared\Web server extensions\12\BIN"
    3. Open a Command Prompt window.
    4. At the command prompt, type the following command, and then press ENTER:
      psconfig -cmd upgrade -inplace b2b -wait -force

    After upgradation was successful.if i try to access  the SSP from the centraladmin it giving an error in "400 bad request " in the browser.

    Please help on this.

     


    Veerendra Patil
    Friday, February 18, 2011 9:36 AM

Answers

  • Hi,

    Try following steps

     

    1. Click Start, click Run, type regedit, and then click OK.
    2. In Registry Editor, locate and then click the following registry key:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    3. Right-click Lsa, point to New, and then click DWORD Value.
    4. Type DisableLoopbackCheck, and then press ENTER.
    5. Right-click DisableLoopbackCheck, and then click Modify.
    6. In the Value data box, type 1, and then click OK.
    7. Quit Registry Editor, and then restart your computer.

    Please let us know if this helps

     


    Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    • Edited by Pratik Vyas Friday, February 18, 2011 9:44 AM add
    • Marked as answer by David HM Thursday, February 24, 2011 7:26 AM
    Friday, February 18, 2011 9:44 AM
  • Hi Veerendra,

     

    in addition to Pratik said above, please make sure you have installed Windows SharePoint Services Service Pack 1, you can download and get the detailed information about this updates from here: http://support.microsoft.com/kb/841876.

     

    Thanks & Regards,

    Peng Lei

    • Marked as answer by David HM Thursday, February 24, 2011 7:26 AM
    Monday, February 21, 2011 6:59 AM

All replies

  • Hi,

    Try following steps

     

    1. Click Start, click Run, type regedit, and then click OK.
    2. In Registry Editor, locate and then click the following registry key:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    3. Right-click Lsa, point to New, and then click DWORD Value.
    4. Type DisableLoopbackCheck, and then press ENTER.
    5. Right-click DisableLoopbackCheck, and then click Modify.
    6. In the Value data box, type 1, and then click OK.
    7. Quit Registry Editor, and then restart your computer.

    Please let us know if this helps

     


    Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    • Edited by Pratik Vyas Friday, February 18, 2011 9:44 AM add
    • Marked as answer by David HM Thursday, February 24, 2011 7:26 AM
    Friday, February 18, 2011 9:44 AM
  • Hi Veerendra,

     

    in addition to Pratik said above, please make sure you have installed Windows SharePoint Services Service Pack 1, you can download and get the detailed information about this updates from here: http://support.microsoft.com/kb/841876.

     

    Thanks & Regards,

    Peng Lei

    • Marked as answer by David HM Thursday, February 24, 2011 7:26 AM
    Monday, February 21, 2011 6:59 AM