none
Load video on IE 10 RRS feed

  • Question

  • Dear all.

    I'm building app on HTML5 base. I use cache manifest, everything is good when I run on IE 10.

    But  have problem: When first video load from cache, it load slowly some seconds (about 2 to 5 seconds).

    just, I want it load immediately (if use Chrome will load immediately).

    This video load on IE 10 is slowly (below picture)

    Chrome will load immediately (below picture)

    Help me, please!

    Thank you.!!

    Wednesday, May 29, 2013 5:46 AM

Answers

  • This is the TechNet Forum for questions regarding Internet Explorer 8, 9, 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions.

    For better assistance please ask for help in the MSDN IE Development Forums.

    Thanks & Regards,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    Wednesday, May 29, 2013 5:50 AM

All replies

  • This is the TechNet Forum for questions regarding Internet Explorer 8, 9, 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions.

    For better assistance please ask for help in the MSDN IE Development Forums.

    Thanks & Regards,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    Wednesday, May 29, 2013 5:50 AM
  • Thank you
    Wednesday, May 29, 2013 6:19 AM
  • Thank you
    You're welcome & Thanks for your feedback.

    Regards,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    Wednesday, May 29, 2013 6:59 AM