none
Move Microsoft Authenticator to a new phone RRS feed

  • Question

  • Hi,

        We manage multple tenants and sub accounts and I have several accounts setup in Microsoft Authenticator.

    I just upgraded my phone and want to import all the accounts in my current Authenticator in to the new phone.

    I used the below link to export the accounts and import them in to my new phone.

    https://docs.microsoft.com/en-us/azure/active-directory/user-help/user-help-auth-app-backup-recovery

    I then load the accounts in to Authenticator on the new phone and all the accounts are listed but unfortunately it still makes me login to each account and rescan the QR code. So I did this for each account. Now when I try to login to a tenant Authenticator is not prompting me to approve the login as it did on my old phone. I opened the app and waited but nothing so my only option appears to be entering a code or getting a text message.

    So I deleted the app from my new phone and re-installed it and setup one of the accounts manually. I then attempted to login to the tenant specifying to use Authenticator app but still no notifications in the app. I then set the option labeled
    "Setup phone sign in, sign in without a password"

    Now when I try to login Authenticator prompts me to allow the login.

    So I went to setup a second account in Authenticator but still the same issue, Authenticator doesn't prompt me to allow the login when specifying use Microsoft Authenticator app. I tried setting the "sign in with out a password" and it tell me I can only do that with one account.

    My old phone work flawlessly whenever I wanted to login to any of my accounts, it still does actually but it was turned off for the above exercise.

    Any idea what I could be doing wrong and how I can get Authenticator working as it previously was on my original device?

    Thanks!

    Tony

    Regards, Tony Tuccillo

    Wednesday, July 1, 2020 11:08 PM

Answers

  • Well, I appear to have fixed my own problem.

    After I scanned the QR code on the new phone I didn't click the next button in the contacts section to verify the authentication method.

    All working now as it did before.


    Regards, Tony Tuccillo

    • Marked as answer by Bluefly Thursday, July 9, 2020 7:17 AM
    Thursday, July 9, 2020 7:17 AM