none
DPM 2010 Tape Management Report error RRS feed

  • Question

  • Hi

    I got the following errormessage when I try to generate a Tape management Report

    <dir><dir>

    An error occurred during client rendering.

    <dir><dir>

    An error has occurred during report processing. (rsProcessingAborted)

    <dir><dir>

    Query execution failed for dataset 'DataSet2'. (rsErrorExecutingCommand)

    Invalid object name 'vw_DPM_MediaPool_Media'.

    Anybody has an idea about this?



    </dir>
    </dir>
    </dir>
    </dir>
    </dir>
    </dir>

    Monday, November 12, 2012 2:43 PM

All replies

  • Hi

    Are your other reports working correctly?

    If you browse to your SQL reports via IE and change the datasource to perhaps something you updated are you able to view the reports?

    Kind Regards

    Monday, November 12, 2012 5:42 PM
  • Hi,

    Open up SQL management studio and connect to the MSDPM2010 instance, then run this query against the DPMDB.

    Use DPMDB
    Select * from vw_DPM_MediaPool_Media

    If you get an error, most likely that view is missing, you can check to see if it is listed in the DPMDB under VIEWS.

     

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, November 13, 2012 1:06 AM
    Moderator
  • I am seeing the same issue.  I can run other reports but not that one.  Whether I run the report from the GUI or from the SQL Query you listed, the report just goes on and on and eventually times out.  I have verified that the view does exist in DPMDB.

    any other ideas on how to get this report to run?

    Friday, April 5, 2013 6:30 PM