locked
connection center couldn't connect to heatlhvault RRS feed

  • Question

  • Hi, just installed connection center.

    I am getting a persistent message that it can not connect to HealthVault. 

    I can still add or remove people to my account through connection center.  it seems to find my account just fine, but I can not pass this message to add my BP device

    I do have Kaspersky Pure 2.0 and check that there is not blocked internet access for connection center. Tried to uninstall and re-install software without luck.

    Any ideas?

    Saturday, October 27, 2012 2:24 PM

Answers

  • This error is because Connection Center can't connect to the HealthVault servers. If you are running Connection Center at work, please contact your IT department. Otherwise, the most common error is because firewall software on your PC is blocking Connection Center from accessing the Internet. One other thing to check is your proxy settings in Internet Explorer (Tools \ Internet Options \ Connections \ LAN settings) as Connection Center uses these settings.
    • Marked as answer by Tomas El Thursday, November 8, 2012 12:25 AM
    Sunday, October 28, 2012 11:37 PM

All replies

  • This error is because Connection Center can't connect to the HealthVault servers. If you are running Connection Center at work, please contact your IT department. Otherwise, the most common error is because firewall software on your PC is blocking Connection Center from accessing the Internet. One other thing to check is your proxy settings in Internet Explorer (Tools \ Internet Options \ Connections \ LAN settings) as Connection Center uses these settings.
    • Marked as answer by Tomas El Thursday, November 8, 2012 12:25 AM
    Sunday, October 28, 2012 11:37 PM
  • "If you are running Connection Center at work, please contact your IT department." - Does not help me, I am the IT department. I have allowed the Connection Center program through the workstation firewall (Microsoft) and no proxy is configured or used. And do not see any blocked requests at the hardware firewall (and have tried turning off firewall A/V and other advanced services).

    The same workstation can login to the web page.

    What ports is the Connection Center using? Is it relying on UPnP?

    Tuesday, November 27, 2012 7:48 AM