none
PS 2013 | Error publishing project RRS feed

  • Question

  • Hi there guys,

    i'm having a problem related to Project Server 2013 migration and i would like to ask for your help:

    - I just finished the migration progress and i ran the "Bulk Update Connected Sharepoint Sites" to associate the project sites. The point is, if i try to publish a project that is associated to a site that came from my "old environment" i get an error message (...) FixupLinksFieldMessage .

    If i check the queue i can see the following error details:

    GeneralQueueJobFailed (26000) - ProjectPublish.FixupLinksFieldMessage. Details: id='26000' name='GeneralQueueJobFailed' uid='706a637d-8720-e311-93fe-00505683566a' JobUID='9e430f53-8620-e311-be76-e02a8248ba06' ComputerName='5cb42698-f709-4727-9b66-336647d7eb73' GroupType='ProjectPublish' MessageType='FixupLinksFieldMessage' MessageId='40' Stage='' CorrelationUID='1544449c-ace7-c072-7eb7-3e0a9c5b8c67'. For more details, check the ULS logs on machine 5cb42698-f709-4727-9b66-336647d7eb73 for entries with JobUID 9e430f53-8620-e311-be76-e02a8248ba06.

    Do you have any suggestion ?

    Thanks in advance for your help

    Luís

    Wednesday, September 25, 2013 3:39 PM

Answers

  • two points.

    in the bulk update make sure you have the exact path of the pwa site  /MyPWASitePath  (default is /PWA)

    case matters

    the presumption is that all your project sites were in your content DB and you did in fact migrate that also.

    and the presumption is that all your project sites are child sites of your pwa site.

    review the ULS logs from the server, date and correlation ID and try to find more info there.

    to find out what machine (if you have more than 1), use Get-SPServer | Select ID, Address

    also try Merge-SpLogFile for more precise information


    Thanks, Eric S. Pcubed

    Thursday, January 16, 2014 5:01 AM